02-29-2012, 10:25 PM
#11
Is there a big reason this requires iOS 4.3? I'm a 4th gen on iOS 4.2 still, so it won't let me install it on my device. In case that is the permanent case, I'm sorry to have wasted one of your codes; I didn't realize it'd require a higher iOS....

I don't want a signature.
03-01-2012, 07:29 AM
#12
We have some technical issues with the game engine in 4.2 we are working to correct those in our second update.
03-07-2012, 08:08 PM
#13
Info moved to the first post.

Last edited by gotimejames; 03-07-2012 at 08:10 PM. Reason: Placement