★ TouchArcade needs your help. Click here to support us on Patreon.

Strange Problem with TA App

12-03-2012, 06:18 PM
#1
Joined: Mar 2012
Posts: 19
Strange Problem with TA App

Lately, I can no longer post in the comments sections anymore unless I sign out and then sign back in. If I don't do this when I reopen the app, I get some kind of error when trying to post. It's been doing this for a couple days now. At first I thought if I waited, it would clear up, but it doesn't seem to be doing so.
12-04-2012, 09:31 AM
#2
Joined: Apr 2008
Posts: 2,439
thanks. looking into this.

12-05-2012, 03:07 PM
#3
Joined: Mar 2012
Posts: 19
Thank. I'm thinking about deleting and reinstalling the app and see if that fixes the problem. I've grown accustomed to using the app. Checking out the latest iOS gaming news with the TA app is part of my daily routine, along with reading the local news and daily comics. LOL.
12-11-2012, 08:25 AM
#4
I'm having a similar problem. Signing out and signing back in fixes it temporarily, but I basically have to do it every time I fire up the app. Not a huge deal, but annoying.
12-12-2012, 10:07 AM
#5
Joined: May 2010
Location: Lexington, KY
Posts: 2,381
Send a message via AIM to SkyMuffin Send a message via Yahoo to SkyMuffin
same issue just now. i wanted to add that i got this following error code:

Quote:
Error Code: 18
Invalid argument, 'remote_auth':
Invalid Message sent: Please see http://disqus.com/api/sso for more information.
(going to this site requires me to login but it's for my disqus sites not TA's.

i'm a pretty kitty cat
12-12-2012, 07:20 PM
#6
Joined: Mar 2012
Posts: 19
Guess it's not just on my end then if others are experiencing it too. I did a reset of my iPad this last weekend (trying to get the vectrex update to work) and I figured that would be a good time to try reinstalling the TA app too, to see if it would fix the problem, but it didn't.
12-12-2012, 07:23 PM
#7
Quote:
Originally Posted by SkyMuffin View Post
same issue just now. i wanted to add that i got this following error code:

(going to this site requires me to login but it's for my disqus sites not TA's.
Got that as well when trying to leave a comment
12-13-2012, 06:17 PM
#8
Joined: Apr 2008
Posts: 2,439
logging out and back in is the temporary fix. we'll have to issue an update to fix it fully.

arn
12-21-2012, 11:01 AM
#9
Joined: Dec 2012
Posts: 25
Same issue here
12-31-2012, 06:43 PM
#10
Joined: Sep 2012
Posts: 2,386
Yep same issue