Support our Sponsors:

Go Back   Touch Arcade > Other > Site Feedback and News

Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2012, 06:18 PM
Gamer_Kev Gamer_Kev is offline
Junior Member
iPod Touch (3rd Gen), iOS 5.x
 
Join Date: Mar 2012
Posts: 16
Default Strange Problem with TA App

Lately, I can no longer post in the comments sections anymore unless I sign out and then sign back in. If I don't do this when I reopen the app, I get some kind of error when trying to post. It's been doing this for a couple days now. At first I thought if I waited, it would clear up, but it doesn't seem to be doing so.
Reply With Quote
  #2  
Old 12-04-2012, 09:31 AM
arn's Avatar
arn arn is offline
Administrator
iPhone 4S, iOS 5.x
 
Join Date: Apr 2008
Posts: 2,410
Default

thanks. looking into this.
Reply With Quote
  #3  
Old 12-05-2012, 03:07 PM
Gamer_Kev Gamer_Kev is offline
Junior Member
iPod Touch (3rd Gen), iOS 5.x
 
Join Date: Mar 2012
Posts: 16
Default

Thank. I'm thinking about deleting and reinstalling the app and see if that fixes the problem. I've grown accustomed to using the app. Checking out the latest iOS gaming news with the TA app is part of my daily routine, along with reading the local news and daily comics. LOL.
Reply With Quote
  #4  
Old 12-11-2012, 08:25 AM
Onikage725 Onikage725 is offline
Member
iPad, OS 4.x
 
Join Date: Jun 2011
Posts: 89
Default

I'm having a similar problem. Signing out and signing back in fixes it temporarily, but I basically have to do it every time I fire up the app. Not a huge deal, but annoying.
Reply With Quote
  #5  
Old 12-12-2012, 10:07 AM
SkyMuffin SkyMuffin is offline
Senior Member
iPad 2, iOS 5.x
 
Join Date: May 2010
Location: Lexington, KY
Posts: 2,381
Send a message via AIM to SkyMuffin Send a message via Yahoo to SkyMuffin
Default

same issue just now. i wanted to add that i got this following error code:

Quote:
Error Code: 18
Invalid argument, 'remote_auth':
Invalid Message sent: Please see http://disqus.com/api/sso for more information.
(going to this site requires me to login but it's for my disqus sites not TA's.
Reply With Quote
  #6  
Old 12-12-2012, 07:20 PM
Gamer_Kev Gamer_Kev is offline
Junior Member
iPod Touch (3rd Gen), iOS 5.x
 
Join Date: Mar 2012
Posts: 16
Default

Guess it's not just on my end then if others are experiencing it too. I did a reset of my iPad this last weekend (trying to get the vectrex update to work) and I figured that would be a good time to try reinstalling the TA app too, to see if it would fix the problem, but it didn't.
Reply With Quote
  #7  
Old 12-13-2012, 06:17 PM
arn's Avatar
arn arn is offline
Administrator
iPhone 4S, iOS 5.x
 
Join Date: Apr 2008
Posts: 2,410
Default

logging out and back in is the temporary fix. we'll have to issue an update to fix it fully.

arn
Reply With Quote
  #8  
Old 12-21-2012, 11:01 AM
crispin crispin is offline
Junior Member
 
Join Date: Dec 2012
Posts: 20
Default

Same issue here
Reply With Quote
  #9  
Old 12-31-2012, 06:43 PM
september september is offline
Senior Member
 
Join Date: Sep 2012
Posts: 1,870
Default

Yep same issue
Reply With Quote
  #10  
Old 01-02-2013, 07:59 PM
MarkyMarc MarkyMarc is offline
Member
iPad mini, iOS 6.x
 
Join Date: Sep 2012
Location: USA
Posts: 67
Default

Same issue. Looking forward to the update.
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2012, TouchArcade.com, LLC.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2008 - 2011, TouchArcade.com. Privacy Policy / DMCA Copyright Agent