★ TouchArcade needs your help. Click here to support us on Patreon.
01-05-2013, 09:29 PM
Quote:
Originally Posted by aussieman000 View Post
Oh wait, I've done History too. Thanks. How do I trigger Family Conflict / Trouble in Aven?
Not sure about Family Conflict (talk to the girl on the wagon in Avenshire Hills) but I can't start Trouble in Aven after completing the main quest as Peridas just keeps congratulating me. You'll have to go back to a pre-win save or start another game
01-05-2013, 09:39 PM
Where can i find the key to open the gate to the new armour chest in the elven caves?

01-05-2013, 10:33 PM
I seem to be crashing consistently when I attempt to open my menu in North Aven.
01-05-2013, 10:44 PM
I've been looking in the caves for a while and I haven't seen anything. Just the chest from before.
01-05-2013, 11:00 PM
Joined: May 2010
Location: Deepest Circle, Hell
Posts: 6,841
Won't be able to download the update for a few hours, but I'm just curious...is it a delta update, by any chance?

"I am virgin, I'm a whore! Giving nothing; the taker, the maker of war!" - Black Sabbath, "I"
01-06-2013, 01:03 AM
Joined: Jul 2009
Location: Long Beach, California
Posts: 109
Quote:
Originally Posted by redribbon View Post
hey josh, what about people that get stuck on ul thok place since he's gone missing? the new update still didnt do anything that fix the problem. i cant go anywhere or continue the game because the road is block everywhere?
i think the problem is, the game think i havent finished the battle with ul thok yet thats why the road block still exist. but ul thok is missing, so all i can do now is just running around the area and doing nothing.

ps. dont tell me to start over with all the bugs that still exist in this game.
Did you kill him yet? And do you know how to get to him?
01-06-2013, 01:14 AM
Joined: May 2010
Location: Deepest Circle, Hell
Posts: 6,841
Took a gamble and tried downloading the update a few mins before my bandwidth reverted back to paid for the rest of the day...the update wasn't delta. *bangs head against wall*

"I am virgin, I'm a whore! Giving nothing; the taker, the maker of war!" - Black Sabbath, "I"
01-06-2013, 01:28 AM
Hmm, so I've searched all through the Elven Caves looking for the new armor, and there is this locked gate at the end containing a chest, but where is the key to this place?



On another note - the game feels a lot more comfortable playing with the directional camera movement across the whole of the right side of the screen now on the iPad. My only slight niggle is that it now encroaches on the bottom central area for displaying/hiding the quick items panel. Each time you swipe to reveal or hide the items panel, the camera looks up and down. It's not a huge deal but I think it would feel better if the small strip at the bottom-centre of the screen was free from camera movement.

Currently Playing - This War of Mine, Gunpowder
01-06-2013, 01:51 AM
Already updated to 1.1. Didn't fix the black screen issue for me. My internet is fast and normal so i dont think it's caused by my connection.

I can't go anywhere, stuck on avenshire hills. Everytime i tried fast travel or move from avenshire hills to other map, the screen becomes black and only music playing.

I wouldnt start a new game only to find the same bug through halfway of the game.

01-06-2013, 03:15 AM
It's a lot better now on the ipad but i'd like the option to resize the interface. Those buttons are way too big!