Support our Sponsors:

Go Back   Touch Arcade > Games and Apps > iPhone and iPad Games

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 01-31-2013, 12:52 AM
Hoggy110 Hoggy110 is offline
Senior Member
iPad 2, iOS 7.x
 
Join Date: Jan 2012
Location: The rainbow-fuelled nightmare of my mind
Posts: 2,716
Default

Quote:
Originally Posted by SmackDatButt View Post
I'm runnin on full 0.6.0 and I haven't encountered ANY bugs at all, and I'm running on an iTouch 4th generation.

You're missin out on some awesome features and content, buddy

As far as the "app doesn't start" issue, it might have something to do with your Internet connection. I know that sounds dumb, but ever since Pocket Edition launched, Ive had a problem where if I'm using wifi, there's a white screen for about 30 seconds and then the title screen comes on, and when I'm not on wifi, it just goes to the title screen automatically. Just something I noticed.
I'm on iOS 6.0.1, and the only thing I've had wrong are the occasional lag, the random crashes, and one bug where any sand/gravel placed above ground gets deleted
Reply With Quote

 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2012, TouchArcade.com, LLC.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright ©2008 - 2011, TouchArcade.com. Privacy Policy / DMCA Copyright Agent