Support our Sponsors:

Go Back   Touch Arcade > Other > Site Feedback and News

Reply
 
Thread Tools Display Modes
  #1  
Old 02-29-2012, 12:25 PM
madmud101 madmud101 is offline
Senior Member
iPhone 3G, OS 3.x
 
Join Date: Dec 2009
Posts: 1,074
Default TA Logo not showing

I know this was posted in the Lounge forum but I think it is much more likely to be seen by Arn etc here.
Reply With Quote
  #2  
Old 03-01-2012, 06:03 PM
dxfan101010 dxfan101010 is offline
Senior Member
iPod Touch (4th Gen), iOS 5.x
 
Join Date: Mar 2010
Posts: 404
Default

Quote:
Originally Posted by madmud101 View Post
I know this was posted in the Lounge forum but I think it is much more likely to be seen by Arn etc here.

Yup the header logo is not showing for me either win7 Chrome
Reply With Quote
  #3  
Old 03-01-2012, 06:13 PM
ANIMALCHOPPINGS ANIMALCHOPPINGS is offline
Senior Member
iPhone 4, iOS 5.x
 
Join Date: Feb 2011
Location: Canada
Posts: 300
Default

Not showin for me on my iphone
Reply With Quote
  #4  
Old 03-01-2012, 09:02 PM
0-FeliX-0 0-FeliX-0 is offline
Senior Member
iPod Touch (4th Gen), iOS 5.x
 
Join Date: Sep 2011
Posts: 3,573
Default

Plus, there's a blank area above the Add Reply button. It's been confirmed that the logo and what I just mentioned are missing on Internet Explorer, Firefox, and Chrome.
Reply With Quote
  #5  
Old 03-02-2012, 02:01 AM
madmud101 madmud101 is offline
Senior Member
iPhone 3G, OS 3.x
 
Join Date: Dec 2009
Posts: 1,074
Default

... and Safari for me.
Reply With Quote
  #6  
Old 03-02-2012, 03:46 AM
DistantJ's Avatar
DistantJ DistantJ is offline
Senior Member
iPhone 4, iOS 5.x
 
Join Date: Jan 2012
Posts: 393
Default

And the Android Honeycomb browser.
Reply With Quote
  #7  
Old 03-02-2012, 11:12 AM
0-FeliX-0 0-FeliX-0 is offline
Senior Member
iPod Touch (4th Gen), iOS 5.x
 
Join Date: Sep 2011
Posts: 3,573
Default

Well, I bet that it happens with every browser, then.
Reply With Quote
  #8  
Old 03-02-2012, 01:51 PM
arn's Avatar
arn arn is offline
Administrator
iPhone 4S, iOS 5.x
 
Join Date: Apr 2008
Posts: 2,407
Default

should be working now
Reply With Quote
  #9  
Old 03-02-2012, 03:00 PM
0-FeliX-0 0-FeliX-0 is offline
Senior Member
iPod Touch (4th Gen), iOS 5.x
 
Join Date: Sep 2011
Posts: 3,573
Default

Working now! Thanks!
Reply With Quote
  #10  
Old 03-04-2012, 08:03 AM
Coldar Coldar is offline
Senior Member
iPad (4th Gen), iOS 7.x
 
Join Date: Dec 2008
Location: Upstate NY/USA
Posts: 2,179
Default

Yep! Its Back.
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2012, TouchArcade.com, LLC.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2008 - 2011, TouchArcade.com. Privacy Policy / DMCA Copyright Agent