Most apps won't install ever since I got iOS 7.1

04-28-2014, 06:32 AM
#21
I am on 7.1.1 and never had a problem either when I updated or now. Smooth as a sandpaper.
04-28-2014, 07:01 AM
#22
Quote:
Originally Posted by TheFrost View Post
I am on 7.1.1 and never had a problem either when I updated or now. Smooth as a sandpaper.
Wait a second......
04-28-2014, 12:08 PM
#23
Quote:
Originally Posted by JCho133 View Post
Wait a second......
Haha. I did have two apps (Robots Love Ice Cream and another one) that had some trouble installing. RLIC even installed two icons on my phone, one regular and another one a little bit faded out and without name and didn't react to any tap, , was freaked out for a second but was solved with a restart. Nothing else.
04-28-2014, 12:21 PM
#24
Quote:
Originally Posted by TheFrost View Post
Haha. I did have two apps (Robots Love Ice Cream and another one) that had some trouble installing. RLIC even installed two icons on my phone, one regular and another one a little bit faded out and without name and didn't react to any tap, , was freaked out for a second but was solved with a restart. Nothing else.
But sandpaper is bumpy
04-28-2014, 01:29 PM
#25
Here are a few things that you can try that sometimes can help get the connection to the App
Store working again. Go to Settings>General>Date and Time>Set Automatically>Off. Set the date one year ahead. Try
to download or update the apps again. If you get an error message, go back to the settings.
Correct the date and time (set automatically) then go back and try to download or update the apps
again. Or .... Reboot the iPhone by holding down on the sleep and home buttons at the same time for about
10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons. Or .... Sign out of your account, restart the iPhone and then sign in again. Settings>iTunes & App Store>Apple ID. Tap your ID and sign out. Restart the iPhone by holding
down on the sleep button until the red slider appears and then slide to shut off. To power up hold
the sleep button until the Apple logo appears and let go of the button. Then Sign in by installing an app through AppStore.
And if you haven't updated to 7.1.1 yet Backup your device update it and restore your backup. That might help too.
04-28-2014, 08:19 PM
#26
Quote:
Originally Posted by SherlockEB View Post
Here are a few things that you can try that sometimes can help get the connection to the App
Store working again. Go to Settings>General>Date and Time>Set Automatically>Off. Set the date one year ahead. Try
to download or update the apps again. If you get an error message, go back to the settings.
Correct the date and time (set automatically) then go back and try to download or update the apps
again. Or .... Reboot the iPhone by holding down on the sleep and home buttons at the same time for about
10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons. Or .... Sign out of your account, restart the iPhone and then sign in again. Settings>iTunes & App Store>Apple ID. Tap your ID and sign out. Restart the iPhone by holding
down on the sleep button until the red slider appears and then slide to shut off. To power up hold
the sleep button until the Apple logo appears and let go of the button. Then Sign in by installing an app through AppStore.
And if you haven't updated to 7.1.1 yet Backup your device update it and restore your backup. That might help too.
Do you have any advice on how to get a 3rd Generation Apple TV to connect to the App Store/iTunes again?