★ TouchArcade needs your help. Click here to support us on Patreon.
11-14-2017, 03:20 PM
#21
Joined: Feb 2010
Location: NCC 1701
Posts: 3,331
Quote:
Originally Posted by dbagga84 View Post
Id like to find someone who bought and tried slaughter 2 on an iPhone 8 Plus running the latest iOS version 11.1.1 to see if they are also having lag issues. Ive done all possible things to fix on my end with no success .

i'm playing Slaughter 2 and haven't any issues, works fine on 6S 10.3.3

the engine, GUI, grafix, etc, are the same used in Slaughter 1, and both runs fine in my case.
11-14-2017, 07:53 PM
#22
Joined: May 2013
Posts: 423
Yeah Im working with the dev rn weve been talking Ive recorded some gameplay for him to show him how its acting on my phone. Slaughter 1 has ran at a perfect 59/60 fps this whole time but slaughter 2 is all over the place it doesnt even stop the fps drops to 15 jumps to 30 drops jumps etc.. it looks like a radiation meter from the sun: origin if you e ever played that. Lol. Hes gonna put up some test builds for me to try. But so far iPhone se and pretty much anything else hasnt had the problem just my iPhone 8 Plus version 11.1.1 but like i said it cant be me Ive done every possible thing on my end to fix it. Ive deleted and reinstalled the game 3 times lol

11-15-2017, 12:28 AM
#23
To prove the aiming control problem, I recorded a clip.

https://youtu.be/SXFkBkILca8

Update: Just restart my iPhone and the problem is fixed.

Last edited by Lull4by; 11-15-2017 at 02:41 AM.
11-15-2017, 02:36 PM
#24
Is anyone else having camera issues? The camera jumps all over for me and I always get turned around...
11-15-2017, 08:48 PM
#25
Joined: Feb 2010
Location: NCC 1701
Posts: 3,331
Quote:
Originally Posted by Lull4by View Post
To prove the aiming control problem, I recorded a clip.

https://youtu.be/SXFkBkILca8

Update: Just restart my iPhone and the problem is fixed.

hey, have you tried to use a junk cleaner? can solve a lot of weird issues sometimes.

normally the great A pull them from the store, but there's still one available, and it's one of the best i've used, check it out

https://itunes.apple.com/ar/app/dr-clean/id1156773866?mt=8
11-17-2017, 05:24 AM
#26
Please tell me this has MFI support??
11-17-2017, 06:29 AM
#27
Quote:
Originally Posted by Gwarmaxx View Post
hey, have you tried to use a junk cleaner? can solve a lot of weird issues sometimes.

normally the great A pull them from the store, but there's still one available, and it's one of the best i've used, check it out

https://itunes.apple.com/ar/app/dr-clean/id1156773866?mt=8
Thanks a lot, it really help!
11-18-2017, 08:27 PM
#28
Joined: May 2015
Posts: 546
Quote:
Originally Posted by dbagga84 View Post
Yeah Im working with the dev rn weve been talking Ive recorded some gameplay for him to show him how its acting on my phone. Slaughter 1 has ran at a perfect 59/60 fps this whole time but slaughter 2 is all over the place it doesnt even stop the fps drops to 15 jumps to 30 drops jumps etc.. it looks like a radiation meter from the sun: origin if you e ever played that. Lol. Hes gonna put up some test builds for me to try. But so far iPhone se and pretty much anything else hasnt had the problem just my iPhone 8 Plus version 11.1.1 but like i said it cant be me Ive done every possible thing on my end to fix it. Ive deleted and reinstalled the game 3 times lol
For reference - Im experiencing exactly the same on an 8 Plus with iOS 11.0. Completely unplayable even if I reduce graphics and resolution right down. Refund request going in I think, will pick it up again in the future perhaps.
11-18-2017, 08:51 PM
#29
Joined: May 2013
Posts: 423
Quote:
Originally Posted by ZS77 View Post
For reference - Im experiencing exactly the same on an 8 Plus with iOS 11.0. Completely unplayable even if I reduce graphics and resolution right down. Refund request going in I think, will pick it up again in the future perhaps.
Holy crap finally someone else!! Lol I played it on an iPhone 8 Plus 11.0.3 and it played perfectly but on mine 11.1.1 does not. Ive worked with the dev as much as I can testing new builds and possible fixes with no success. I even did a fully restore on my phone and downloaded the game but did not restore my phone backup so that it would be like playing on a fresh phone, no luck. But as far as people who have commented so far theres now only 2 of us experiencing the issue but, youre on a different version. Of iOS then me so its not that. Like I said my moms 11.0.3 same phone. Works great.