Support our Sponsors:

Go Back   Touch Arcade > Other > Site Feedback and News

Reply
 
Thread Tools Display Modes
  #31  
Old 03-28-2014, 10:02 AM
Varyl Varyl is offline
Junior Member
iPhone 4, OS 4.x
 
Join Date: Jul 2011
Posts: 21
Default

Any chance you could do a small update to the app just to add the ios7 swipe back gesture, currently navigating through this app I find myself swiping back constantly to no avail.
Reply With Quote
  #32  
Old 03-29-2014, 01:16 AM
Connector Connector is offline
In Time-Out
iPad (4th Gen), iOS 7.x
 
Join Date: May 2012
Location: In the Chatroom
Posts: 14,835
Default

Quote:
Originally Posted by curtisrshideler View Post
I am also getting blank spaces for videos in the forum. I end up having to select one of the links below it to find out what it is. I've had videos show up once or twice since I've upgraded to an iphone 5s running ios 7.0.3. But most of the time they don't show up.

I am also troubled by the difficulty in the search engine. Not sure if it's an easy fix or not, but if I type one specific word in, I may not see that game until the second or third page of results. And I'm searching thread names I believe.
Same, most youtubes are blank always. Ipad 4 running ios 7.0.6
Reply With Quote
  #33  
Old 03-30-2014, 02:36 PM
Connector Connector is offline
In Time-Out
iPad (4th Gen), iOS 7.x
 
Join Date: May 2012
Location: In the Chatroom
Posts: 14,835
Default

Quote:
Originally Posted by arn View Post
Can you clarify? Is it still not working?

Can you give me an example of a thread where the video is blank? Better yet, a screenshot.

arn
Here you go Arn, this is how youtube videos show for many of us on TA, blank. Thanks for looking into it.

Reply With Quote
  #34  
Old 03-30-2014, 10:20 PM
Nobunaga Nobunaga is offline
Senior Member
 
Join Date: Jun 2012
Posts: 949
Default

I'm not sure if connector was saying that's how youtube videos often come up in the App. They are almost always like that on Safari though.
Sometimes reloading the page will work. More often it will not.
Front page articles youtube links always seem to display properly.
Reply With Quote
  #35  
Old 03-30-2014, 10:25 PM
Connector Connector is offline
In Time-Out
iPad (4th Gen), iOS 7.x
 
Join Date: May 2012
Location: In the Chatroom
Posts: 14,835
Default

Quote:
Originally Posted by Nobunaga View Post
I'm not sure if connector was saying that's how youtube videos often come up in the App. They are almost always like that on Safari though.
Sometimes reloading the page will work. More often it will not.
Front page articles youtube links always seem to display properly.
I rarely use the app, use Safari, never see any youtubes showing.
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2012, TouchArcade.com, LLC.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2008 - 2011, TouchArcade.com. Privacy Policy / DMCA Copyright Agent