★ TouchArcade needs your help. Click here to support us on Patreon.

What's Wrong with the Dates!!!

10-28-2013, 08:10 AM
#1
Joined: Apr 2013
Posts: 1,996
What's Wrong with the Dates!!!

I know for different time zones there's a difference in the time and date some times but not a whole year!
A while back there was a similar feedback thread but nothing happened.
Is it that this issue can't be fixed!!!
10-28-2013, 11:46 AM
#2
Joined: Mar 2011
Posts: 3,413
Quote:
Originally Posted by Infinity89 View Post
I know for different time zones there's a difference in the time and date some times but not a whole year!
A while back there was a similar feedback thread but nothing happened.
Is it that this issue can't be fixed!!!
Is your time/date set correctly in your settings? Usually that's the issue when people say the dates are messed up.
10-28-2013, 12:33 PM
#3
Joined: Apr 2013
Posts: 1,996
No its correct! But I think if you see a previous post you'll understand too!
I tried to post a pic but the TA app is not allowing me to do so!!!
10-28-2013, 01:03 PM
#4
Joined: Mar 2011
Posts: 3,413
Quote:
Originally Posted by Infinity89 View Post
No its correct! But I think if you see a previous post you'll understand too!
I tried to post a pic but the TA app is not allowing me to do so!!!
If you're using the TA app make sure you're time/date settings on the website and in you iOS settings are both correct. Try using the website to upload a pic. I don't think it's possible with the app.
10-29-2013, 12:43 AM
#5
Joined: Apr 2013
Posts: 1,996
Quote:
Originally Posted by Royce View Post
If you're using the TA app make sure you're time/date settings on the website and in you iOS settings are both correct. Try using the website to upload a pic. I don't think it's possible with the app.
I just adjusted my Time and Date in the website and its all good now. Even in the TA app. I'm getting right dates now.
Thanks for your help!!!