★ TouchArcade needs your help. Click here to support us on Patreon.
08-23-2014, 02:11 PM
#71
Joined: Jan 2011
Posts: 290
Just picked this up in the sale.

I can't reconfigure all the buttons on iPad Air! All the buttons start max size and are huge on screen. If I reduce the size most of the buttons are places underneath the joystick area and I can't seem to select them, all stuck on the left side of the screen overlapping each other.

Anyone else had this problem?
08-23-2014, 03:17 PM
#72
Joined: May 2012
Posts: 9
I am having the same problem. It is completely unplayable as a result. I am trying to play it on an iPad Mini 2.

08-23-2014, 09:41 PM
#73
Joined: May 2012
Posts: 9
Hi neonbible and anyone else who has had this problem with the key configuration. I don't have an exact way that I fixed it but I can tell you what I did to finally get the keys separated and working.

I'm sure you noticed that when you try to resize the keys to make them smaller most of the keys then quickly shift to the left and go under the virtual joystick. What I found to work is moving this slider really quick and somehow some of the keys don't shift as fast and make it under the virtual joystick. I was then able to somehow grab the two or three keys left under the virtual joystick and pull them out by holding a finger on the virtual joystick and dragging with another finger the keys underneath it. Somehow it pulled them out from underneath it. I'm a bit wary of resetting to default to confirm that this will work again.

I'm sorry if this sounds confusing but it's kind of hard to explain. I believe any of you who have experienced probably understand what I mean.
08-24-2014, 04:14 AM
#74
Joined: Jan 2011
Posts: 290
Hi LisaVi, many thanks for the tips, seemed to get it working by playing with the slider bar yay!! Not sure why it is so buggy as its fine on KOF games and imagine its easy to fix.

But wow this game is super hard, can only get to the second d guy on easiest.
09-21-2014, 10:41 AM
#75
Joined: Jun 2010
Location: a[V-O-I-D]
Posts: 13,893
Send a message via MSN to syntheticvoid
The latest update added MFi support
12-14-2015, 11:15 PM
#76
Joined: Mar 2009
Location: Deserted Temple
Posts: 530
MFI doesn't work

Ya, I got the Stratus XL from Steel Series. It works with King Of Fighters but not Samurai Shodown 2, only A & B buttons are working.

Can Dev fix this?
12-17-2015, 02:18 PM
#77
Joined: Mar 2011
Location: Nashville, TN
Posts: 1,408
I had a similar problem when I connected my PS3 controller to my phone and tried to play the game. There's no button mapping option that I could find and like you said, only two buttons worked.