★ TouchArcade needs your help. Click here to support us on Patreon.


04-05-2012, 08:27 AM
Joined: Aug 2011
Location: Uk
Posts: 177
I've just tried KOF roms I have and they all load fine for me. I have running on my first gen ipad KOF 95 - 98. All mame 0.144. Were the roms working before the update?
Will look into garou when I get the chance as I seem to remember having issues with this last time.
04-05-2012, 08:43 AM
Senior Member [Original Poster]
Joined: Jul 2011
Posts: 191
You have either bad bios or bad rom sets, they need to be for make 1.45, the latest basically.

All games I've tried load but most have problems, the only exceptions are the very last titles like SVS Chaos, Kof2003, Samurai Shodown V and Metal Slug 5 which crash iirc.

04-06-2012, 03:32 PM
Originally Posted by Mr.Z View Post
Shining Force CD works the best of the rpg's I tried, it plays through the name selecting, then the first scene plays then the game just froze on me.

Snatcher so far no problems. Best running game so far.
It does refuse to play the awesome Snatcher intro movie seen here:

It is a great start to Sega CD emulation though.
05-03-2012, 07:37 PM
Joined: Apr 2010
Location: Washington DC
Posts: 63
1.4.26 updates are out today, hopefully addressing most of the NEO.emu save state state bugs. I used the new Mountain Lion compiler which should give a small speed boost depending on the system.
05-21-2012, 08:44 AM
Joined: May 2012
Posts: 1

Yeah compatibility list is iffy cause it's the first time he releases something with a bunch of games crashing or not loading, but he moves so fast I wouldn't be surprised if within a couple of months all run 100% (we'll see if I'm right about this). He writes code like an artist
07-10-2012, 10:14 AM
Joined: Jul 2012
Posts: 20
Neo Geo CD

Hi all,

Is there a Neo Geo CD emulator available for idevices?

09-28-2012, 07:29 AM
Ok, I'm completely sick and tired of trying to get this working and I just cannot for the life of me endure another second of it not working.

I have the .emu, I have the roms, and I have tried several bios or whatever the hell you call them. Why the hell does it keep not working?

Someone please explain to me how to get this working. In simple easy to understand steps. Don't tell me to get "file number 56765434567654" and put in the bios or whatever because I won't have any idea how to do any of those. I'm a simple user, and I just want to be able to play Metal Slug on my iPad. How hard does that have to be? All the other emus were working 100% within minutes of installation, I've wasted hours trying to get this to work, and I can't get it to!

Using an iPad 3 running 5.1.1

I want a complete tutorial, written as if I were a complete idiot. PLEASE? =(

I install the emu. Then what? What's wrong with the bios or the games I've used??
03-16-2013, 05:58 PM
Joined: Mar 2013
Posts: 3
Input problem in iCade Mode

Hi Robert,

I love Neo.emu but I found a small problem: When I use an iCade controller (8-Bitty), I get small pauses in emulation when I press rapidly on the buttons. It happens with either the D-Pad or the fire buttons. I have Neo.emu 1.5.8 on an iPad 3. I have this problem only in this app and only with the iCade option. If I use the on-screen controls, I don't see those small pauses in video and sound.

I've tried all combinations of Bluetooth settings in the emulator and nothing seems to correct the problem. It seems like an input buffer overflow. I've also tried to adjust the sound buffer size (8 to 12) and also had no luck.

Thanks for your time and keep up the good work!