★ TouchArcade needs your help. Click here to support us on Patreon.

iFBA - Final Burn Alpha for iOS - available

06-17-2012, 04:53 PM
Joined: May 2012
Posts: 229
any update from yoyofr?
06-27-2012, 01:46 AM
Joined: Jan 2010
Posts: 1,092
Somehow my default button mappings for virtual controls got messed up. Buttons in weird places. Have to manually remove them and stuff... Annoying.

Tried deleting and reinstalling iFBA, but didn't work. Some settings file must be staying on my device even after deleting.

How can I regain the default settings for the virtual control layouts?

06-27-2012, 01:50 AM
Joined: Jan 2010
Posts: 1,092
Originally Posted by Vidikron View Post
Unfortunately this version of iFBA has a bug with the controller settings when using Bluetooth controllers. The button mappings will randomly change on their own and sometimes you can't get them fixed from within the emulator (and, yes, the emulator will sometimes crash when changing the mappings). If this happens you'll need to go to /var/mobile/Library/Preferences/ and delete the "com.yoyofr.iFBA.plist" file.
Ah, thanks! That worked for my problem.
07-01-2012, 12:37 AM
Joined: Jul 2012
Posts: 1
Wiimote issues with iFBA

I bought a new Wiimote today to use with my iPad2 and iFBA. So far, I've had no luck... if I use the Wiimote test app from Cydia, it syncs my remote immediately and I can tilt it and the on-screen changes accordingly.

But I can't figure out how to get it to sync with iFBA. I go into iFBA Settings and turn on the BTstack, but when I press Sync on the Wiimote, it just blinks all four blue LEDs at me, and never connects.

Can anyone help? I've had trouble finding good docs to help, and Google brought me here.... thanks!!!

EDIT: iOS 5.1.1. I can't get the Wiimote to sync with iNES, iSNES, SNES9x EX, or SNES ADX. When I try the sync tool on those, I hit 1 & 2 on the controller, and the program finds the BT MAC address and identifies it as "Nintendo RVL-CTR-TR-01", but it never completes the sync process. Should I try downgrading?


Last edited by Mick_NYC; 07-01-2012 at 07:56 PM.
07-02-2012, 02:38 PM
Joined: Jun 2012
Posts: 1
I really like this Emulator... It is awesome

But now i have a Problem with the Space on my IPad.
I have the complete romset with 8,6gb.
Is there a Way to get this romset smaller?
Or does iFBA Support 7z?

Or could i rebuild the Set in Clrmame?
07-06-2012, 03:26 PM
Joined: Oct 2009
Posts: 608
Can anyone get Unibios 2.3 to work in the current version of iFBA 5.0?

I'm on an iPhone 4, and Unibios works, partially. I can access the select+start menu in game, however I cannot access the standard menu by pressing a+b+c.

When the game loads, I see a NEO•GEO logo at the top of the screen, and pressing a+b+c moves it upwards, however nothing else happens. I cannot see any menu, and am forced to reset to get out of this blank screen.

I have tried so many versions of Unibios, and they're all the same result.

I just want to enable blood for all my metalslugs!!!
Attached Thumbnails
Click image for larger version

Name:	IMG_9166.PNG
Views:	134
Size:	152.4 KB
ID:	45026   Click image for larger version

Name:	IMG_9165.PNG
Views:	131
Size:	410.9 KB
ID:	45027  
07-11-2012, 03:48 PM
Joined: Sep 2010
Posts: 127
this emulator doesn't support the classic controller pro yet, does it? Everytime I plug mine in the controls go haywire.
07-12-2012, 04:15 PM
Joined: Apr 2010
Posts: 1,203
I dunno, the classic controller pro works for me just fine. And I am on the latest version of IFBA. Ipad 3 5.1.1.
07-15-2012, 05:39 AM
Joined: Sep 2010
Posts: 127
Originally Posted by zergslayer69 View Post
I dunno, the classic controller pro works for me just fine. And I am on the latest version of IFBA. Ipad 3 5.1.1.
iPad 3 @ 5.1.1 as well.

I have an ordinary white classic controller as well as a black classic controller pro. The classic controller works just fine, but the classic controller pro bugs outs.

GBA.emu works just fine with the classic controller pro. Same with imame4all. Dunno why this emu is bugging out.

Last edited by drfaygo; 07-15-2012 at 11:49 AM.
07-15-2012, 09:59 AM
Joined: Apr 2012
Posts: 3
Hi, x999x.
Want you enable blood(red) in Metal Slug?
Just easy, You Play Japanese Version.

Japanese Version is enable Red blood by default.