★ TouchArcade needs your help. Click here to support us on Patreon.
12-07-2012, 02:38 AM
#11
Just started playing vice city but that's going to be on a pause now with this game. Can't wait.
12-07-2012, 02:53 AM
#12
Joined: Mar 2011
Location: Czech Republic, Ostrava
Posts: 621
Send a message via ICQ to spajdr
So unless you have Jailbreaked Ipad 1, you cant play it, due to IOS 6.0 requirements.

12-07-2012, 02:59 AM
#13
also not happy about the ios 6 requirements.
- strange they did this.

do not want to update, so basically bye bye baldur's gate.

Shame but 1 game does not compensate for rubbish maps.

Stop viewing Signatures
->editoptions->Scroll down to "Thread Display Options"->Uncheck "Show Signatures"->Scroll down, hit "Save Changes"
12-07-2012, 03:11 AM
#14
Woohoo! Installed and running! AND I just happened to take the day off tomorrow and Monday! So long life for the next four days.

Started the Black Pits. Ha, the Baeloth character reminds me of the Joker.

Last edited by LCDDreams; 12-07-2012 at 03:17 AM.
12-07-2012, 03:19 AM
#15
There were a few tweets about out of memory issues on iPad 1. Remember it only has 256 MB while every other iPad has at least twice as much. Maybe they dind't manage to fix them and just wanted to release.
12-07-2012, 03:31 AM
#16
iOS6?! Damn, I have been waiting for BG EE since forever and intended to buy day 1, but I really don't want to upgrade... Is it an anti-piracy measure or a means to exclude iPad 1, so as to side-step the problems with it? I.e. are they likely to include iOS 5 retroactively?

Favorites: Puzzle Quest, The Quest, Sway, Glyder, Reign of Swords, Flight of the Amazon Queen
12-07-2012, 03:38 AM
#17
Hm... Indeed, I was curious about the iOS6.0 thingie, but it might be because they haven't fixed iPad 1s problems.

After all, if this is going to be compatible with the iPad 1, it needs to run lower than iOS 6. They wouldn't be posting about the iPad 1 for so long if that wasn't the plan.

I'll patiently wait for it to be released for a previous version.

If someone's on Twitter, you can ask the devs about iOS 6, though.
12-07-2012, 03:40 AM
#18
Not working faking the iOS version to 6 (edit systemversion plist file)

So please devs, I want to give you my money, but please add 5.1.1 compatibility!

Last edited by Darkwalker; 12-07-2012 at 03:43 AM.
12-07-2012, 03:50 AM
#19
Well i got the game and im pretty happy with it. Im a first time player. I found the tutorial a little confusing. Took me about an hour to get through it. I couldnt find out how to thieve. Took me 20 minutes. I think the baulders gate icons are stupid and confusing. No fault to this game its just the way they made it before i guess.I also dont like how you cant find out what type of spells you have and the effects like you can with weapons. You have to select the question mark icon while your character is selected to see spells. I dunno if im missing something but a bit confusing. Why isnt there a list instead of picto hyroglyphics in the spell book. How am i gonna know that a tablet with a 1 is summon monster level 1? Do i have to memorize the spells first then try them all to see what they do?

But once you get into the game its like ultima. Nice. I play it for an hour and itchy to play again. Its got a bit of a learning curve though fair warning. I like the graphics but it does get a little spotty when you zoom in too much. Also the lack of voices only 3 females and 3 males. Kinda low i think. Im busy killing cows in town. I give it a 4 star rating overall.

Seems pretty stable also, no glitches. The icons on the right for select entire party and zoom icon to show all selectable chests is really helpful.

I dunno about the in app purchases. I get the 2 characters fine, but the portrait pack? 10 average bland pics? Seems like you get better ones with the basic package already. They should make it like 50 since your buying a jpg image essensially.

I found that skipping the iap was a smart move. Im a first time player, i was ready to drop my money but its kinda a waste. I may try the other characters after this first run.

Last edited by ravippe; 12-07-2012 at 03:53 AM.
12-07-2012, 04:00 AM
#20
I'm a little saddened that it's not iPad 1 compatible... but, oh well... I guess I'll get an ipad 5 when that comes out...