★ TouchArcade needs your help. Click here to support us on Patreon.

Warpack Grunts question

06-28-2009, 11:36 PM
#1
Joined: Jun 2009
Posts: 2,272
Warpack Grunts question

Will it work on OS 2.2.1?
06-28-2009, 11:42 PM
#2
Joined: Feb 2009
Location: San Francisco, California
Posts: 5,305
According to the description, it requires 3.0.

06-28-2009, 11:42 PM
#3
Joined: Aug 2008
Location: Cali-forn-i-a
Posts: 2,302
No. You didn't need to start a new thread for this. I know you are new here and all, but it's kind of common sense. Read the rules please.
06-28-2009, 11:45 PM
#4
Joined: Jun 2009
Posts: 2,272
Quote:
Originally Posted by Rocketman919 View Post
No. You didn't need to start a new thread for this. I know you are new here and all, but it's kind of common sense. Read the rules please.
Oh sorry bout that, won't happen again.

EDIT: Oh and thanks for your answer.

Last edited by h0130j03; 06-28-2009 at 11:47 PM.
06-29-2009, 12:58 AM
#5
Joined: May 2009
Location: at my computer?
Posts: 505
Why can't he start a new thread?? I don't see anything wrong with it. I have seen a lot of other threads started for worse reasons that nobody has complained about. I also don't see how it is common sense? I didn't know myself and this thread was very helpful

Games I'm Playing: Doom Classic, Red Conquest!, Battle for Wesnoth, Land Air Sea Warfare (my favorite rts, buy it today!)
06-29-2009, 01:02 AM
#6
Joined: Feb 1983
Location: Barcelona
Posts: 1,268,692
Quote:
Originally Posted by Rocketman919 View Post
No. You didn't need to start a new thread for this. I know you are new here and all, but it's kind of common sense. Read the rules please.
what
06-29-2009, 01:25 AM
#7
Joined: Feb 2009
Posts: 221
Quote:
Originally Posted by Moonmist View Post
Why can't he start a new thread?? I don't see anything wrong with it. I have seen a lot of other threads started for worse reasons that nobody has complained about. I also don't see how it is common sense? I didn't know myself and this thread was very helpful
I know right? This helped me as well. I was about to dl it and I hate searching through pages and pages of 1 cluttered thread about everything about the game.
06-29-2009, 08:18 AM
#8
Joined: May 2009
Posts: 3,839
Quote:
Originally Posted by h0130j03 View Post
Will it work on OS 2.2.1?
Thanks for the Thread!

After watching the video of the game.. I was drooling all over my keyboard, could you help me with some tissues ?

I was about to Buy it.. but don't want to upgrade to OS 3.0... yet

May be i'll buy the game now.. what if the Price of the game goes up later!?
06-29-2009, 08:40 AM
#9
Quote:
Originally Posted by ultimo View Post
Thanks for the Thread!

After watching the video of the game.. I was drooling all over my keyboard, could you help me with some tissues ?

I was about to Buy it.. but don't want to upgrade to OS 3.0... yet

May be i'll buy the game now.. what if the Price of the game goes up later!?
Once you've bought an app any price changes won't effect you (up or down), so when you update to 3.0 you don't have to re-buy it.

I'd highly recommend going to 3.0 though. There will be fewer and fewer 2.2.1 apps becoming available, especially the major ones. The extra features in the OS and all the games are definitely worth the upgrade 'tax' for the iPod.
06-29-2009, 09:13 AM
#10
Joined: Jun 2009
Posts: 2,272
Quote:
Originally Posted by ultimo View Post
Thanks for the Thread!

After watching the video of the game.. I was drooling all over my keyboard, could you help me with some tissues ?

I was about to Buy it.. but don't want to upgrade to OS 3.0... yet

May be i'll buy the game now.. what if the Price of the game goes up later!?
No problem, glad it helped you out.