01-11-2013, 12:49 AM
#21
Taking a break from the chaos of the toucharcade world lol. Have some more combinations to test so I can add the next section to my seediary. Need to decide how to sort out my inventory first, though. Practically full and I'm far from the 3600 gems for the next expansion lol.
01-11-2013, 12:51 AM
#22
Quote:
Originally Posted by nicodemus82 View Post
Hang on, are you sure? I don't even have a IAP Cracker installed (I did install one a while back for use in a certain game that forced you to buy IAP's, but I uninstalled it soon after)
I'm absolutely sure it's still installed. It has a very unique "signature" of sorts.

Seth A. Robinson
www.rtsoft.com

01-11-2013, 12:53 AM
#23
Quote:
Originally Posted by bramblett05 View Post
The connection either needs to be stable or be offline so far I got kicked off 5 times in 15 mins
Hmm. Anybody else having connection problems? Looks ok from this side.

Seth A. Robinson
www.rtsoft.com
01-11-2013, 01:00 AM
#24
Joined: Jul 2010
Location: From Wales. Currently living in Canada
Posts: 1,013
Quote:
Originally Posted by Seth A Robinson View Post
I'm absolutely sure it's still installed. It has a very unique "signature" of sorts.
Well, I certainly remember uninstalling it and even Cydia is showing that it's not installed. Is there any way to check if it didn't uninstall correctly? I really don't want it to cause me any problems in the future.

Member of the Beta Tester Alliance
Twitter http://twitter.com/#!/Nicodemus82

Last edited by nicodemus82; 01-11-2013 at 02:13 AM.
01-11-2013, 01:00 AM
#25
Joined: Dec 2011
Location: Somewhere in the spiritual realm
Posts: 598
I love this game. I'm addicted ^_^

Last edited by Tannorexic; 01-11-2013 at 01:24 AM.
01-11-2013, 01:03 AM
#26
Quote:
Originally Posted by nicodemus82 View Post
Well, I certainly remember uninstalling it and even Cydia is showing that it's not installed. Is there any way to check if it didn't uninstall correctly? I really don't want it to cause me any problems in the future.
Hmm, sorry I'm not sure. But I've setup your account so the server will warn you but not ban you if detects it again when buying IAP, so feel free to use that as a test if needed.

Seth A. Robinson
www.rtsoft.com
01-11-2013, 01:07 AM
#27
Quote:
Originally Posted by Tannorexic View Post
Seth, someone just stole my lock. I paid $2 for credit to buy the lock just like 30 minutes ago. My game crashed 3 times and when I came back the lock was gone and some pest named "wannabe" was lurking around like crazy trying to collect anything around where my lock was so I suspect it was him.
What can be done about this? Do I request a refund from apple or can u somehow retrieve the lock from the rude individual who stole it? Not sure if he somehow hacked the game or if it was simply a result from the crashes but I'm not too happy. Was about to buy the $9.99 pack too, but I'm worried now if things can get stolen so easily :/
Locks are generally very hard to lose because the only time that they can be stolen is the half a second between punching one to remove (it always changes back to item form) and picking it back up.

Losing connection shouldn't matter, unless you got really unlucky and happened to disconnect RIGHT when you destroyed one to remove it.

Generally I don't give back lost stuff (good/evil groups fighting eachother is part of the charm) but it sounds like this wasn't part of normal gameplay.. What's your name in the game? I'll check it out...

Seth A. Robinson
www.rtsoft.com
01-11-2013, 01:14 AM
#28
Joined: Dec 2011
Location: Somewhere in the spiritual realm
Posts: 598
Thank you so much for fixing my issue. I think it's iOS 6 causing the crashes because even safari has been crashing for me lately. ill update to 6.1 hopefully thatll solve my crashing issues. im using an ipad 2 with almost no memory left so i should probably clear some space too.
Ill buy another IAP as a thanks. Thanks again I really appreciate helpful devs

Last edited by Tannorexic; 01-11-2013 at 01:27 AM.
01-11-2013, 01:25 AM
#29
Quote:
Originally Posted by Seth A Robinson View Post
Hmm. Anybody else having connection problems? Looks ok from this side.
It's been a kind of up and down experience for me. Most of the time it's been perfect, but there have been periods today where I would lose connection a lot in a short time frame.

My connection speed is almost always 20+ Mbps d/l and 3.5+ Mbps u/l so I'm assuming it isn't my end.

It's been fine for awhile, though.
01-11-2013, 01:37 AM
#30
Joined: Jul 2010
Location: From Wales. Currently living in Canada
Posts: 1,013
Quote:
Originally Posted by Seth A Robinson View Post
Hmm, sorry I'm not sure. But I've setup your account so the server will warn you but not ban you if detects it again when buying IAP, so feel free to use that as a test if needed.
Just gave it a try now and got the warning message, so I really don't know what's going on. My only guess is it somehow didn't uninstall correctly, but now that leaves me with the problem of how the hell do I get it to completely uninstall?
if anyone knows, I'd gladly appreciate the help.

I guess for now I'll just use one of my non jailbroken devices to purchase any IAP's

Member of the Beta Tester Alliance
Twitter http://twitter.com/#!/Nicodemus82