★ TouchArcade needs your help. Click here to support us on Patreon.

3.0 DL problem!

06-30-2009, 09:59 PM
#1
Joined: Apr 2009
Location: VA
Posts: 1,112
3.0 DL problem!

I want to DL the 3.0 for my ipod touch, but I go to "check for updates" and it says it couldn't connect to the server....... EVERYTIME! I had to go to my sisters to upgrade from 2.0 to 2.2.1.... but that won't work this time I don't think because this is a payable upgrade.....

WHAT TO DO?!

I have dial up....

No Sig
06-30-2009, 10:40 PM
#2
Joined: Sep 2008
Location: East Coast, USA
Posts: 916
Quote:
Originally Posted by falloutmike View Post
I want to DL the 3.0 for my ipod touch, but I go to "check for updates" and it says it couldn't connect to the server....... EVERYTIME! I had to go to my sisters to upgrade from 2.0 to 2.2.1.... but that won't work this time I don't think because this is a payable upgrade.....

WHAT TO DO?!

I have dial up....
well thats the problem. trust me. i used to have Dial Up. it will most likely never finish. with me it would always cancel out.

what you need to do is use someone else's computer with high speed and log in on your account. then if your stuff gets taken off just sync it back with your computer.

Hope this helps, I know how much of a pain that can be.

Apps iLove: iBooks, Podcasts, Tweetbot, Reeder, Instapaper, SoundHound, MLS Live
Games iLove: Real Racing 2, Minecraft, Fieldrunners 2, Great Big War Game, FIFA 12
GameCenter: PeterM11
07-01-2009, 06:10 AM
#3
Joined: Apr 2009
Location: Boston
Posts: 262
This is not going to work. The flow of itunes has been increasing, even without dial up I found hard sometimes.

Go to the nearest Starbucks and download it fro there.
07-01-2009, 07:13 AM
#4
Joined: Apr 2009
Location: VA
Posts: 1,112
You can't download it from your ipod can you?... If i Have time today my mom said we would go to sisters house for a little... then I could do that there, thats what I did with 2.2.1 but don't know if it will work for 3.0...

No Sig
07-01-2009, 08:31 AM
#5
Joined: May 2009
Location: 加拿大
Posts: 1,239
No, upgrades aren't supported on iPod. You have to use iTunes.

There are alternate ways. I will not say anything though. o_o

Games, games, games..
GameCenter ID: GkCHN
Add me! :]
07-01-2009, 08:41 AM
#6
Joined: Apr 2009
Location: VA
Posts: 1,112
Yah i googled 3.0 and a bunch of that came up >.<....... but ill just do at my sisters house, i know ill lose all my data there cause wont back up on her computer... but meh

No Sig