★ TouchArcade needs your help. Click here to support us on Patreon.

Creating and replying to post gives you a weird ad code at the bottom

01-14-2013, 12:30 PM
#1
Joined: May 2010
Location: Lexington, KY
Posts: 2,381
Send a message via AIM to SkyMuffin Send a message via Yahoo to SkyMuffin
Creating and replying to post gives you a weird ad code at the bottom

Everytime I click on "QUOTE", or make a new post, the reply shows up fine, but then there's 10 or so blank lines followed by this HTML code:
Code:
 <a href=http://download.cnet.com/Free-Youtube-Downloader-Pro/3000-2071_4-75329731.html >youtube downloader</a>
o_O

edit: i did a scan of my computer with Malwarebytes...nothing.

i'm a pretty kitty cat

Last edited by SkyMuffin; 01-14-2013 at 01:06 PM.
01-15-2013, 05:42 AM
#2
Quote:
Originally Posted by SkyMuffin View Post
Everytime I click on "QUOTE", or make a new post, the reply shows up fine, but then there's 10 or so blank lines followed by this HTML code:
Code:
 <a href=http://download.cnet.com/Free-Youtube-Downloader-Pro/3000-2071_4-75329731.html >youtube downloader</a>
o_O

edit: i did a scan of my computer with Malwarebytes...nothing.
What Browser are you using?
01-18-2013, 01:10 AM
#3
Joined: Jan 2013
Posts: 2
I've also had the same problem.. I am using Chrome...
01-18-2013, 01:53 PM
#4
Joined: Apr 2008
Posts: 2,439
Quote:
Originally Posted by aahmad87 View Post
I've also had the same problem.. I am using Chrome...
Is this still happening?

arn

This is what I see
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-01-18 at 2.52.33 PM.png
Views:	5
Size:	283.3 KB
ID:	52104  
01-18-2013, 02:11 PM
#5
Joined: Apr 2008
Posts: 2,439
Quote:
Originally Posted by aahmad87 View Post
I've also had the same problem.. I am using Chrome...
Quote:
Originally Posted by SkyMuffin View Post
Everytime I click on "QUOTE", or make a new post, the reply shows up fine, but then there's 10 or so blank lines followed by this HTML code:
Code:
 <a href=http://download.cnet.com/Free-Youtube-Downloader-Pro/3000-2071_4-75329731.html >youtube downloader</a>
o_O

edit: i did a scan of my computer with Malwarebytes...nothing.
Apparently "Facebook video downloader" Chrome extension does this.

arn
01-22-2013, 01:45 AM
#6
Joined: Jan 2013
Posts: 2
Yup... i had a web video downloader extension and when i removed it.. the link stopped coming...

thanks!