Support our Sponsors:

Go Back   Touch Arcade > Other > Site Feedback and News

Reply
 
Thread Tools Display Modes
  #1  
Old 08-28-2013, 01:41 PM
Gforce Gforce is offline
Junior Member
iPad (3rd Gen), iOS 6.x
 
Join Date: Jan 2013
Location: AZ
Posts: 6
Default TA plays not viewable on mobile

The past two days TA plays video havnt been able to load on me iphone. It gives me the load error message. Is anyone else getting this? It used to work fine, not sure if it's the app or YouTube mobile.
Reply With Quote
  #2  
Old 08-28-2013, 01:53 PM
arn's Avatar
arn arn is offline
Administrator
iPhone 4S, iOS 5.x
 
Join Date: Apr 2008
Posts: 2,411
Default

Quote:
Originally Posted by Gforce View Post
The past two days TA plays video havnt been able to load on me iphone. It gives me the load error message. Is anyone else getting this? It used to work fine, not sure if it's the app or YouTube mobile.
What's the error message? Is it still happening?

Still working for me on my iPhone 5.

arn
Reply With Quote
  #3  
Old 08-28-2013, 02:32 PM
Gforce Gforce is offline
Junior Member
iPad (3rd Gen), iOS 6.x
 
Join Date: Jan 2013
Location: AZ
Posts: 6
Default

Arn,

Here's a screenshot of what it's doing. http://imgur.com/f4oyCSR
Reply With Quote
  #4  
Old 09-12-2013, 11:34 PM
synn synn is offline
Junior Member
iPad 2, iOS 6.x
 
Join Date: Jul 2013
Posts: 2
Default

Same problem
Reply With Quote
  #5  
Old 09-13-2013, 02:47 AM
arn's Avatar
arn arn is offline
Administrator
iPhone 4S, iOS 5.x
 
Join Date: Apr 2008
Posts: 2,411
Default

This on iOS 6 or 7?

arn
Reply With Quote
  #6  
Old 09-13-2013, 02:56 AM
arn's Avatar
arn arn is offline
Administrator
iPhone 4S, iOS 5.x
 
Join Date: Apr 2008
Posts: 2,411
Default

I made a slight adjustment. Let me know if it made any difference.
Reply With Quote
  #7  
Old 09-13-2013, 03:07 AM
tzuptzop tzuptzop is offline
Banned
iPhone 5
 
Join Date: Aug 2013
Posts: 256
Default

I also have a problem when trying to add an attachment, 'says all done return to post' but wont let me post, i click 'submit reply' and nothing happens, thats via mobile, and i have to go back to theard and try a few times 'till i can post ...
device iphone 5 ios 6.1.4
another issue is with my avatar, cant change it, tried on pc many times but dont have a option to add/change it, only 'no avatar' option is available, and thats auto selected... or maybe i just dont have access to this option...dunno

Last edited by tzuptzop; 09-13-2013 at 03:11 AM..
Reply With Quote
  #8  
Old 09-13-2013, 09:27 AM
Royce Royce is offline
Senior Member
iPad mini
 
Join Date: Mar 2011
Posts: 3,413
Default

Quote:
Originally Posted by tzuptzop View Post
another issue is with my avatar, cant change it, tried on pc many times but dont have a option to add/change it, only 'no avatar' option is available, and thats auto selected... or maybe i just dont have access to this option...dunno
Only administrators, moderators, and registered developers are allowed avatars unfortunately.
Reply With Quote
  #9  
Old 09-13-2013, 09:36 AM
tzuptzop tzuptzop is offline
Banned
iPhone 5
 
Join Date: Aug 2013
Posts: 256
Default

oh i see ...
thanks for info
Reply With Quote
  #10  
Old 09-13-2013, 11:44 AM
synn synn is offline
Junior Member
iPad 2, iOS 6.x
 
Join Date: Jul 2013
Posts: 2
Default

Quote:
Originally Posted by arn View Post
This on iOS 6 or 7?

arn
4s, 6.1.3
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2012, TouchArcade.com, LLC.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2008 - 2011, TouchArcade.com. Privacy Policy / DMCA Copyright Agent