★ TouchArcade needs your help. Click here to support us on Patreon.

TA App issues.

09-20-2013, 11:17 AM
#1
👮 Spam Police 🚓 [Original Poster]
Joined: Mar 2013
Posts: 3,033
TA App issues.

Lets get to the point.
The app has issuses.

-links to anywhere but the green appstore buttons cause a crash
-Attaching doesn't let you pick photos from your phone yet.
-some threads broken: Heroes and Castles comes to mind.
-Its yellow. Can we have color options? I intensely dislike yellow.
09-20-2013, 03:22 PM
#2
Links don't go to App Store anymore.

09-20-2013, 04:51 PM
#3
Joined: Apr 2008
Posts: 2,439
Quote:
Originally Posted by saansilt View Post
-links to anywhere but the green appstore buttons cause a crash
Are we talking about itunes links in the forums?

Anywhere else?

Quote:
-Attaching doesn't let you pick photos from your phone yet.
In the forums? It seems like it works for me.
Quote:
-some threads broken: Heroes and Castles comes to mind.
Define broken
09-20-2013, 04:51 PM
#4
Joined: Apr 2008
Posts: 2,439
Quote:
Originally Posted by aceupsleeves View Post
Links don't go to App Store anymore.
Can you check again? Is it still not working? iOS 6 or 7?

arn
09-20-2013, 06:12 PM
#5
👮 Spam Police 🚓 [Original Poster]
Joined: Mar 2013
Posts: 3,033
Quote:
Originally Posted by arn View Post
Are we talking about itunes links in the forums?

Anywhere else?



In the forums? It seems like it works for me.


Define broken

Okay, I get the attachments now.
Broken as in when clicked says too many redirects.
Links to anywhere.
09-20-2013, 06:57 PM
#6
Joined: Apr 2008
Posts: 2,439
Quote:
Originally Posted by saansilt View Post
Okay, I get the attachments now.
Broken as in when clicked says too many redirects.
Links to anywhere.
When I launch TA app on my iPhone, tap on News and Reviews, then tap on Strata Review, then tap on Tetris [$0.99] in the second sentence -- it works, sends me to the app store.

arn
09-21-2013, 01:27 AM
#7
Joined: Jun 2009
Location: London, UK
Posts: 3,768
Just wrote a post from my iPad, it said:

"I've never been able to add attachments through the app, ever since it was first released. Let's see if I can add one to this post..."

The image seemed to upload just fine, I got a confirmation, then the "Submit Reply" button refuses to do anything. I get the tap animation, but the post doesn't send and I get no indication it's even trying to.

  /l、
゙(゚、 。 7 ノ
 l、゙ ~ヽ
 じしf_, )ノ
09-21-2013, 05:29 AM
#8
👮 Spam Police 🚓 [Original Poster]
Joined: Mar 2013
Posts: 3,033
Quote:
Originally Posted by arn View Post
When I launch TA app on my iPhone, tap on News and Reviews, then tap on Strata Review, then tap on Tetris [$0.99] in the second sentence -- it works, sends me to the app store.

arn
But any external urls, like lets say a link to wikipedia.

www.wikipedia.org

Those crash, the only ones that work are the green app store buttons.
Or to itunes.

Also, try opening the heroes and castles thread from the app.
09-21-2013, 05:31 AM
#9
Joined: Oct 2012
Location: Area 51
Posts: 2,922
Quote:
Originally Posted by saansilt View Post
But any external urls, like lets say a link to wikipedia.

www.wikipedia.org

Those crash, the only ones that work are the green app store buttons.
Or to itunes.

Also, try opening the heroes and castles thread from the app.
The link worked for me.
09-21-2013, 10:57 AM
#10
Joined: Mar 2011
Posts: 3,413
Quote:
Originally Posted by saansilt View Post
Also, try opening the heroes and castles thread from the app.
That's an old bug.
http://forums.toucharcade.com/showthread.php?t=187090