Ridiculous app requirement

09-26-2013, 05:29 AM
#1
Ridiculous app requirement

Epic fail by - The Huffington Post. I rated it 1 star:
09-26-2013, 07:35 AM
#2
Joined: Jun 2009
Location: London, UK
Posts: 3,766
It's either a mistake or they're intent on using a new API of some sort... I have no idea about iOS 7 APIs though.
09-26-2013, 08:55 AM
#3
Not sure what's up with that, but HP works fine on my iPhone 4 running iOS 6.xx... just updated yesterday.

DBC

I give up.