★ TouchArcade needs your help. Click here to support us on Patreon.

Dev forum request not working

05-16-2015, 06:26 PM
#1
Joined: Nov 2014
Location: Austin, TX
Posts: 159
Dev forum request not working

Hello,
I applied back in January to be part of the Developer forum, and since then I've sent several messages to the moderators that are listed as having the "power" to admit people. Recently one of these, VeganTnt, was cool enough to get back to me. However, he does not have the power to manually approve people. He said he looked at the list of pending approvals and I am not on it. The system won't let me re-apply, however, since I already did back in January. VeganTnt suggested that the only thing I could do was write a post here.

Is there any way I can get approved? My original application, where you are supposed to list the "reason" you are qualified, got screwed up when the dialog box closed before I could finish typing. Maybe that is why I was never put on the list. But now there is no way for me to re-apply.

I developed the game Lowlander, which received a good review here, and another game Retroid which was several years ago. I'd really appreciate it if someone could get me on that list?

Thanks very much
Bob Sabiston
05-16-2015, 07:03 PM
#2
Joined: Jul 2008
Location: Orlando, FL
Posts: 4,491
Just an update -

-Not being on the list was a formatting error on my iPhone as I'm not near my computer.

-I was able to use iTeleport to check an old Time Machine Backup for the link I needed to avoid needing an admin to manually change bsabiston's user group.

-Currently bsabiston is approved though we're waiting for the system to actually show the change to developer.

It's taken a few days but hopefully things will finally be sorted. If any other developers are having the same issue please feel free to PM me so I can at least get a list going and make sure you're approved.

Cheers!