★ TouchArcade needs your help. Click here to support us on Patreon.
App description: ***featured in IndieGame Magazine***

Topo is a platform game about a girl's journey across a collapsing frozen world.

Experience a stunning visual while trying to overcome new challenges.

Keep running or vanish!
11-18-2015, 02:44 PM
#2
Can anyone explain me why the minimum iPad required is iPad 2, but when talking about iPhones it's the iPhone 5 and not the 4S? The iPad 2 and the 4S have identical specs, but it runs on the former and not on the latter... Why?
11-18-2015, 07:01 PM
#3
Joined: Jul 2015
Posts: 823
Quote:
Originally Posted by VirtualBoyFreak View Post
Can anyone explain me why the minimum iPad required is iPad 2, but when talking about iPhones it's the iPhone 5 and not the 4S? The iPad 2 and the 4S have identical specs, but it runs on the former and not on the latter... Why?
The only thing I can think of is screen size. It may not have a screen set up for the old iPhone screen size. Where as the iPad 2 screen wouldn't be any different.