★ TouchArcade needs your help. Click here to support us on Patreon.

iOS users ( important)

03-10-2016, 07:18 PM
#1
Joined: Sep 2013
Posts: 947
iOS users ( important)

I don't know if you guys know about this already ?there is a recent patch for iOS 9.2.1,the way you gonna get access the Patch is by connecting your device to iTunes and update. It is in regard to the error 53's, so you guys should updated if you want to use the newer iOS and have recently change your display with the third-party repaired place.
So if you plug your device to iTunes and you're running I was 9.2.1 , and you see the pop-up update your iOS device .it's because you're not running the patched version

Last edited by madreviewer; 03-10-2016 at 09:03 PM.
03-10-2016, 07:36 PM
#2
Uhh, what?

I know those words, but put together they make no sense man.

03-10-2016, 09:01 PM
#3
Joined: Sep 2013
Posts: 947
Quote:
Originally Posted by cabuckn View Post
Uhh, what?

I know those words, but put together they make no sense man.
Ok
Plug your device to iTunes and update to get the special patch of iOS 9.2.1
03-10-2016, 09:04 PM
#4
Joined: Sep 2013
Posts: 947
Quote:
Originally Posted by cabuckn View Post
Uhh, what?

I know those words, but put together they make no sense man.
Thank's I was using the dictation option on the fly- I did not proof read.
Sorry to torture you with this .
I have edited the original post
03-10-2016, 09:10 PM
#5
Quote:
Originally Posted by madreviewer View Post
Ok
Plug your device to iTunes and update to get the special patch of iOS 9.2.1
I have no clue what you mean by "special" patch. What you are saying makes no sense.
03-10-2016, 09:32 PM
#6
Joined: Sep 2013
Posts: 947
Quote:
Originally Posted by cabuckn View Post
I have no clue what you mean by "special" patch. What you are saying makes no sense.
The patch Is to fix the error 53
Which brick Any iOS device with Touch ID that you have replaced from a third party repair store.
Ok did you update from iTunes yet?
You should
03-10-2016, 09:35 PM
#7
Joined: Sep 2013
Posts: 947
Even if you have updated to iOS 9.2.1 over the air - you will still receive a message to update your device when you plug to iTunes
There is an alternate version of iOS 9.2.1
And you can only instal it through iTunes.
Capiche?

Last edited by madreviewer; 03-10-2016 at 09:37 PM.
03-10-2016, 09:38 PM
#8
So, this update is only useful for users who have touchID on their device? If so, then the title is a bit misleading
03-10-2016, 09:46 PM
#9
Joined: Sep 2013
Posts: 947
Quote:
Originally Posted by Warriv View Post
So, this update is only useful for users who have touchID on their device? If so, then the title is a bit misleading
I just did not want to make the title too long - but you are right- I should have.
03-10-2016, 09:49 PM
#10
Joined: Sep 2013
Posts: 947
And I just want to let iOS users know that it is ok to update when iTunes asked them to update even if they are running iOS 9.2.1.
It's safe