★ TouchArcade needs your help. Click here to support us on Patreon.

Updating the pics breaks it on the iPhone AppStore?

11-26-2009, 11:13 AM
#1
Joined: Apr 2009
Location: London, UK
Posts: 317
Send a message via ICQ to cramzy Send a message via Skype™ to cramzy
Updating the pics breaks it on the iPhone AppStore?

Hi guys,

I recently updated the pics (via ITSC) of almost all our apps, and what happened is that on the iPhone AppStore just one image appears now.

Check out 18,000 COOL JOKES for example.

Anyone has any idea what that would be? Anyone had this trouble in the past?

Thanks!

Cheers,
ILIYA
11-26-2009, 02:31 PM
#2
Joined: Sep 2009
Location: Vancouver, Canada
Posts: 977
Send a message via MSN to MindJuice Send a message via Skype™ to MindJuice
I had the same problem before. I sent in a trouble report through the iTunes Connect "Contact Us" page and it was fixed within an hour, although it took them 2 days to actually reply to my request and tell me it was fixed.
11-26-2009, 02:35 PM
#3
Joined: Apr 2009
Location: London, UK
Posts: 317
Send a message via ICQ to cramzy Send a message via Skype™ to cramzy
Hi!

But there's no e-mail there...it's more like a FAQ...I already e-mailed itunesconnect@apple.com but not reply so far...

Cheers,
ILIYA
11-27-2009, 05:14 PM
#4
Joined: Sep 2009
Location: Vancouver, Canada
Posts: 977
Send a message via MSN to MindJuice Send a message via Skype™ to MindJuice
Quote:
Originally Posted by cramzy View Post
Hi!

But there's no e-mail there...it's more like a FAQ...I already e-mailed itunesconnect@apple.com but not reply so far...

Cheers,
ILIYA
Depending on the path you take through the FAQ, some of them end up in a form where you can submit a problem report.

If you select Mange Your Applications in step 1, and then Editing my Application in step 2, then it shows you a feedback form you can submit.
11-28-2009, 06:56 PM
#5
Joined: Nov 2009
Location: Cairns, Australia
Posts: 135
Portrait and Landscape

I don't know if they've fixed it now. But there used to be a problem when you have some images in portrait and some in landscape.

They need to be all facing the same way.

Is you first image in landscape and the rest in portrait or vis-versa?
11-29-2009, 12:10 PM
#6
Joined: Apr 2009
Location: London, UK
Posts: 317
Send a message via ICQ to cramzy Send a message via Skype™ to cramzy
Quote:
Originally Posted by Webtopia View Post
I don't know if they've fixed it now. But there used to be a problem when you have some images in portrait and some in landscape.

They need to be all facing the same way.

Is you first image in landscape and the rest in portrait or vis-versa?
Yup, that turns out to be the case. One of the pics was landscape, the others portrait. I made all portrait and it now works. Wow, Apple could've fixed that!

Thanks anyway for the info!

Cheers,
ILIYA