★ TouchArcade needs your help. Click here to support us on Patreon.

[appinfo] not showing screenshots

12-04-2009, 05:47 PM
Joined: Nov 2009
Posts: 41
[appinfo] not showing screenshots

Hi, I want to post about my game release using [appinfo] tags but, when I preview the post, the screenshots aren't appearing. I even tried posting in an existing thread to double-check and the screenshots still didn't appear.

Am I doing something dumb or is it a problem with iTunes? They screenshots appear ok in iTunes FWIW.

Here's what it looks like:

12-04-2009, 05:57 PM
Joined: Jun 2009
Location: London, UK
Posts: 3,741
I believe appinfo gets the images from the same place as AppShopper and they're not showing there either: Link

Arn deals with that stuff both on AppShopper and here so you might get a faster answer by PM'ing him, but he's usually pretty busy...

゙(゚、 。 7 ノ
 l、゙ ~ヽ
 じしf_, )ノ

12-04-2009, 06:08 PM
Joined: Nov 2009
Posts: 41
Thanks for checking AppShopper, I hadn't thought of that. It does seem to be something about my game as other iTunes URLs work ok for me.

I'll PM Arn.

12-04-2009, 06:30 PM
Joined: May 2009
Location: The Golden State
Posts: 5,809
Its not appinfo's fault, its the App Store's fault. The App Store has been pretty buggy

Add me on Steam for TF2: eggzbacon
12-04-2009, 07:26 PM
Joined: Dec 2008
Posts: 4,176
App info gets it's screenshots from Appshopper.com, which if Appshopper.com isn't working right, app info doesn't work correctly either. Plus, it can be the App Store too sometimes.
12-04-2009, 10:45 PM
Joined: Apr 2008
Posts: 2,438
sometimes the screenshots don't come through.

should be fixed.

12-05-2009, 05:35 AM
Joined: Nov 2009
Posts: 41
Thanks Arn, it's working fine now. Appreciate your quick response, and keep up the good work.