★ TouchArcade needs your help. Click here to support us on Patreon.

iPhone: Help!

01-10-2009, 04:06 PM
#1
Joined: Dec 2008
Posts: 80
Help!

I know this is not raelly about games, but i thought you guys could help me. M y ipod wont let me log into the forums on wifi, but i can log in fine on my pc. can anyone help me?
01-10-2009, 04:09 PM
#2
Joined: Dec 2008
Location: England
Posts: 738
I know it sounds obvious but have you tried rebooting your iTouch (holding down the power and home button)? I know that my iPhone 3G does this every once in a while... it'll just randomly stop loading stuff (web pages, iTunes etc).

Other than that I'm sorry, I've no idea, but surely someone here can help you more.
01-10-2009, 04:13 PM
#3
Joined: Dec 2008
Location: Rhode Island
Posts: 1,866
Quote:
Originally Posted by Buster08 View Post
I know this is not raelly about games, but i thought you guys could help me. M y ipod wont let me log into the forums on wifi, but i can log in fine on my pc. can anyone help me?
Logged in just fine (for the first time on iPod), so it must be a problem on your end. Double check to make sure you input the correct credentials and try again.

Not sure what else could be the problem, unless your Safari is rejecting cookies for some reason.

Update
I just took a look at Settings > Safari.
  1. Make sure JavaScript is turned on.
  2. Make sure you Accept Cookies either "From visited" (recommended) or "Always".
    If it says "Never" then that is your problem.

Web Designer & Developer since 1999.

Games I highly recommend: CozyQuest, Gemmed, Jabeh, Blue Defense, Blue Attack, geoDefense, Hospital Havoc

Last edited by Donburns99; 01-10-2009 at 04:17 PM.
01-10-2009, 04:21 PM
#4
Joined: Dec 2008
Posts: 80
Thanks

Quote:
Originally Posted by Donburns99 View Post
Logged in just fine (for the first time on iPod), so it must be a problem on your end. Double check to make sure you input the correct credentials and try again.

Not sure what else could be the problem, unless your Safari is rejecting cookies for some reason.

Update
I just took a look at Settings > Safari.
  1. Make sure JavaScript is turned on.
  2. Make sure you Accept Cookies either "From visited" (recommended) or "Always".
    If it says "Never" then that is your problem.
Thanks man! you figured it out! you have been a BIG help!