★ TouchArcade needs your help. Click here to support us on Patreon.

Games that require 3.1+

01-03-2010, 06:46 PM
#1
👮 Spam Police 🚓 [Original Poster]
Joined: May 2009
Location: The Golden State
Posts: 5,809
Games that require 3.1+

What are some games that require OS 3.1 or more?
I know Canabalt needs 3.1.

Add me on Steam for TF2: eggzbacon
01-03-2010, 06:47 PM
#2
Canabalt

01-04-2010, 06:57 AM
#3
Joined: Nov 2009
Location: Serbia
Posts: 428
Stair Dismount (3.1.2),
Alien Glyphs (3.1),
Bar Defender (3.1.2)...

Last edited by OzzY; 01-04-2010 at 06:59 AM.
01-04-2010, 07:06 AM
#4
Joined: Oct 2009
Location: the 56th realm of existence
Posts: 5,948
no offence, but why do you care?

Beta tester of 54 games
Quote:
Originally Posted by crex View Post
Thats a nice lookin gun.
01-04-2010, 07:13 AM
#5
Quote:
Originally Posted by ozzytheking View Post
Stair Dismount (3.1.2),
Alien Glyphs (3.1),
Bar Defender (3.1.2)...
Stair Dismount requires 3.1 only.
01-04-2010, 07:36 AM
#6
Joined: Nov 2009
Location: Serbia
Posts: 428
Quote:
Originally Posted by Frand View Post
Stair Dismount requires 3.1 only.
Sorry, my bad.
I know that this shows min os version

<key>MinimumOSVersion</key>
<string>3.1</string>

but, I remember i saw 3.1.2 and here it is

<key>DTSDKName</key>
<string>iphoneos3.1.2</string>

so what those two lines mean (you are dev so I can ask you).
01-06-2010, 11:28 PM
#7
Joined: May 2009
Location: at my computer?
Posts: 505
Reign of Swords 2

Games I'm Playing: Doom Classic, Red Conquest!, Battle for Wesnoth, Land Air Sea Warfare (my favorite rts, buy it today!)