★ TouchArcade needs your help. Click here to support us on Patreon.

Anyone Else Having Problems With OpenFeint + Latest SDK?

01-28-2010, 06:31 PM
#1
Joined: Aug 2009
Posts: 342
Anyone Else Having Problems With OpenFeint + Latest SDK?

Hi everyone, I seem to be having some problems with OpenFeint after upgrading to the latest version of the iPhone SDK from yesterday. I keep getting exactly 18 errors about compiling and C++ issues. Has anyone else experienced this? Im building to the Base 3.0 SDK, but I tried other options as well, same errors. Also, this is NOT for the iPad, it's for the iPhone.

Thanks,

I make games at PixelCUBE Studios! Follow me @naveen_pcs
01-28-2010, 06:33 PM
#2
You weren't supposed to use SDK 3.2 for current iPhone game releases.

Checkout Poker AnyTIME!, our new turn based heads up Texas Hold'em game
Please Like Us on Facebook!
Crafted with care by Gutshot LLC
01-28-2010, 06:47 PM
#3
Joined: Aug 2009
Posts: 342
Quote:
Originally Posted by D-Cypher View Post
You weren't supposed to use SDK 3.2 for current iPhone game releases.
Yeah, Im not using 3.2. Im using the Base 3.0 SDK. 3.2 isn't even available yet for iPhone/iPods. I can't even test my apps though because OF keeps giving the errors!

I make games at PixelCUBE Studios! Follow me @naveen_pcs
01-29-2010, 01:03 AM
#4
Joined: Jul 2009
Posts: 317
I remember there were some issues with the version of xcode that came out for snow leopard and openfeint too, so I'm sure openfeint will get these issues fixed if they are being caused by the new version of xcode. You should post the problems on help.openfeint.com I think you will get a better response there since the actual openfeint devs monitor those questions
01-29-2010, 08:24 AM
#5
Joined: Aug 2009
Posts: 342
Quote:
Originally Posted by lukeca View Post
I remember there were some issues with the version of xcode that came out for snow leopard and openfeint too, so I'm sure openfeint will get these issues fixed if they are being caused by the new version of xcode. You should post the problems on help.openfeint.com I think you will get a better response there since the actual openfeint devs monitor those questions
Yeah, I've already spoken with the OF team and they say they will have a fix *very soon*. I ended up downgrading to the stable iPhone SDK for now. Does anyone know how to delete the beta sdk? I just re-downloaded the old one and installed, but I think the old one is still somewhere on my computer just wasting space?

I make games at PixelCUBE Studios! Follow me @naveen_pcs