★ TouchArcade needs your help. Click here to support us on Patreon.

iPad SDK for leopard..

03-11-2010, 06:46 PM
#1
Joined: Nov 2009
Posts: 422
iPad SDK for leopard..

I can't find it in my dev acc.. So how I can use it on my leopard 10.5.8?
03-11-2010, 06:54 PM
#2
Joined: May 2009
Location: Palmerston North, New Zealand
Posts: 464
Quote:
Originally Posted by YOMANx View Post
I can't find it in my dev acc.. So how I can use it on my leopard 10.5.8?
My understanding is they want us to upgrade to Snow Leopard, cheeky sods!

Check out Sheepish, 100+ levels of puzzle fun! With sheep!
And more about us: www.pixelthismobile.com
plus+ id: Newtz
03-11-2010, 08:09 PM
#3
Joined: Mar 2010
Location: PA
Posts: 22
I was in the same boat and ended up spending the $ to upgrade to SL. At least it's only $30.