★ TouchArcade needs your help. Click here to support us on Patreon.

Are We Still Able to Use "Admob" in Our Apps?

06-12-2010, 05:28 PM
#1
Joined: Aug 2009
Posts: 342
Are We Still Able to Use "Admob" in Our Apps?

With all of the recent news about Admob and Apple, I heard that Apple would start rejecting all apps that use Admob. Is this true? What if the app already has Admob integrated? Will they STOP approving updates OR remove the app?

iAds seem like a really good solution, but aren't they limited to 4.x devices only? This would mean losing all of our 3.x customers.

I make games at PixelCUBE Studios! Follow me @naveen_pcs
06-12-2010, 07:03 PM
#2
If you read the new TOS, it says no. We'll have to wait until next week to see if they actually start rejecting apps. Existing apps are ok. I'm not sure about updates.

Yes, iAds is iOS4 only. Not only that, but you need snow leopard installed to run the latest SDK.
06-12-2010, 07:07 PM
#3
Joined: Aug 2009
Posts: 342
Quote:
Originally Posted by BlueSolarSoftware View Post
If you read the new TOS, it says no. We'll have to wait until next week to see if they actually start rejecting apps. Existing apps are ok. I'm not sure about updates.

Yes, iAds is iOS4 only. Not only that, but you need snow leopard installed to run the latest SDK.
Thanks for the info. I just got an update approved today with Admob, and I just submitted another one today (also with Admob). iAds is horrible for developes because customers the MUST update to 4.0 otherwise developers get no money from them. Also, users on 3.x are left out.

I make games at PixelCUBE Studios! Follow me @naveen_pcs