★ TouchArcade needs your help. Click here to support us on Patreon.

dumb question about linking to youtube?

06-16-2010, 05:29 PM
#1
Joined: May 2010
Location: Mount Shasta, California
Posts: 149
dumb question about linking to youtube?

For anyone who may help...I try to link to a YouTube video in a forum post with the URL link button, and copy the embed code, but it doesn't link to the video it just displays a bunch of gobbledy-gook on the screen?

Am I missing something?

Dustin Neff
Lucidsphere Media Games Studio
http://www.lucidspheremedia.com
06-16-2010, 05:35 PM
#2
Joined: Jan 2010
Location: where rice paddies grow...
Posts: 3,436
use this format [youtube]characters in youtube link after v=[/ youtube] remove space between / and youtube though
for hd vids use [hdyoutube]characters in youtube link after v=[/ hdyoutube]

so this link http://www.youtube.com/watch?v=ENOMq...layer_embedded

would be [youtube]ENOMqPVl5Ms[/ youtube] <again remove space

 /l、
(゚、 。 7
 l、 ~ヽ
 じしf_,)ノ
06-16-2010, 06:07 PM
#3
Joined: May 2010
Location: Mount Shasta, California
Posts: 149
Quote:
Originally Posted by aznriceboi13 View Post
use this format [youtube]characters in youtube link after v=[/ youtube] remove space between / and youtube though
for hd vids use [hdyoutube]characters in youtube link after v=[/ hdyoutube]

so this link http://www.youtube.com/watch?v=ENOMq...layer_embedded

would be [youtube]ENOMqPVl5Ms[/ youtube] <again remove space
Thanks that worked!

Dustin Neff
Lucidsphere Media Games Studio
http://www.lucidspheremedia.com