★ TouchArcade needs your help. Click here to support us on Patreon.

"Cannot install because its resources have been modified"

08-06-2010, 07:43 AM
#1
Joined: Aug 2009
Posts: 51
"Cannot install because its resources have been modified"

Hi there,

I'm having this problem when trying to install N.O.V.A and BIA2 on my iPod touch

Any advice?

Thanks in advance
08-06-2010, 07:50 AM
#2
Joined: Mar 2009
Location: Canada
Posts: 1,077
Did you buy the apps? If not, you need to find you answer elsewhere.

If you DID buy them, make sure the account you bought them with is the account linked to the iDevice. You could also try deleting the apps and re-downloading them.

😈
08-06-2010, 08:13 AM
#3
Joined: Aug 2009
Posts: 51
Ok, I know I don't have much proof, but I did buy them.

All of my apps sync normally from the same itunes account and so did these, the problem just started occuring after I downloaded the update which enabled the gyro controls.

I'm on a 3rd gen iPod Touch
08-06-2010, 08:26 AM
#4
Joined: Jun 2009
Posts: 10,505
Try re downloading the app. May be the data got corrupted somehow.