★ TouchArcade needs your help. Click here to support us on Patreon.

TA Forum display issue on iPad

08-30-2010, 01:23 PM
#1
Joined: Jul 2008
Posts: 1,467
TA Forum display issue on iPad

I noticed today that there seems to be a glitch in the way the forums display on my iPad. Whenever I click on a topic to read, the first post has an ad for Battle Bears Update! that pushes the first post off- center to the right.
Is anyone else seeing this? It just started today.
08-30-2010, 01:25 PM
#2
Joined: Sep 2009
Location: Colorado
Posts: 5,245
Quote:
Originally Posted by gekkota View Post
I noticed today that there seems to be a glitch in the way the forums display on my iPad. Whenever I click on a topic to read, the first post has an ad for Battle Bears Update! that pushes the first post off- center to the right.
Is anyone else seeing this? It just started today.
Same here, I was going to say something but I thought it was a new way to advertise, which would be very annoying.

08-30-2010, 01:46 PM
#3
Quote:
Originally Posted by BazookaTime View Post
Same here, I was going to say something but I thought it was a new way to advertise, which would be very annoying.
It's a new advertising thing...not an error, it displays like that on all devices, and computers.

Proud reviewer for App-Tapper
08-30-2010, 01:57 PM
#4
Joined: Jun 2009
Posts: 10,505
Quote:
Originally Posted by Vinyl Darhma View Post
It's a new advertising thing...not an error, it displays like that on all devices, and computers.
Thats not what he's talking about. Sounds like a glitch.
Quote:
Originally Posted by gekkota View Post
Whenever I click on a topic to read, the first post has an ad for Battle Bears Update! that pushes the first post off- center to the right.
08-30-2010, 02:14 PM
#5
Joined: Sep 2009
Location: Colorado
Posts: 5,245
Okay, just pulled out my touch system to check this out. On the touch system the ad is above the first post and the page displays correctly.

On the iPad, the ad is to the left of the first post, which forces that post over to the right and disrupts the page flow.
08-30-2010, 03:36 PM
#6
It looks funny on the computer too. It looks like the wrong size banner? Just a lot of white space with a tiny ad.
08-30-2010, 03:53 PM
#7
Joined: Dec 2008
Location: Sacramento, CA
Posts: 4,568
Here is what the OP is talking about:



You can see how the first post is pushed to the right. On the computer it isn't like that.
08-30-2010, 04:05 PM
#8
Quote:
Originally Posted by Zincous View Post
Here is what the OP is talking about:



You can see how the first post is pushed to the right. On the computer it isn't like that.
OH, my apologies. Yeah that's odd, the site is not mobile friendly I guess?

Proud reviewer for App-Tapper
08-30-2010, 04:22 PM
#9
Joined: Jul 2008
Posts: 1,467
Quote:
Originally Posted by Zincous;
Here is what the OP is talking about:



You can see how the first post is pushed to the right. On the computer it isn't like that.
Yeah, that's it! I hope it can be fixed since it is kind of annoying...
08-30-2010, 05:00 PM
#10
Joined: Apr 2008
Posts: 2,438
fixed.