★ TouchArcade needs your help. Click here to support us on Patreon.

Play 4.0 firm games on 3.x?

09-21-2010, 09:52 PM
#1
Joined: Sep 2009
Posts: 77
Play 4.0 firm games on 3.x?

Hi, these days i being seen games like CREATURES or AFTERMATH that only works on 4.0 and that really bother me.

I have a 2nd generation iPhone and my firm is 3.1.3 so, you know any way to make that games works on 3.x firm?

Please help me.
09-21-2010, 10:38 PM
#2
Joined: Mar 2009
Location: Canada
Posts: 1,087
If 2nd generation iPhone you mean the 3G, then just update through iTunes to 4.1. Jailbreak is also available.

If you are referring to the original iPhone, then take a look at the whited00r project (custom 4.x firmware for older devices).

😈
09-21-2010, 10:41 PM
#3
Joined: Sep 2009
Posts: 292
Why don't you just update? Just because some of the features don't work doesn't mean it's not usable. :b

Openfeint/Plus+/Crystal/Agon/Gameloft Live/Tapulous: DrMonkey
Game-Center: DrMonkeyDude (someone stole my regular username )
09-21-2010, 10:41 PM
#4
Joined: Sep 2009
Posts: 77
Thank you man but i tought i'm gonna play gangstar first and later do the 4.0 jailbreak jajajaj.