★ TouchArcade needs your help. Click here to support us on Patreon.

Youtube code not working! Help.

10-22-2010, 02:19 PM
#1
Joined: Aug 2009
Posts: 1,237
Youtube code not working! Help.

Example that should be working:


Youtube link | Pop Up


what i type in minus the link:

[ youtube][/youtube]>> minus the space


Is it just me? or do i have some setting that blocks this code
I keep getting the notice malformed ld.

Does my link work on your computer? nothing on youtube when i link it works. Iv'e tested quite a few vids. old uploads+new.
10-22-2010, 03:36 PM
#2
Joined: Jun 2009
Location: London, UK
Posts: 3,741
Test.

Edit: Ba-ding! You only need the part after "watch?v=", so in this case it's:

[youtube]XyzN2AHcKek[/youtube]


Youtube link | Pop Up

  /l、
゙(゚、 。 7 ノ
 l、゙ ~ヽ
 じしf_, )ノ
10-22-2010, 03:39 PM
#3
Joined: Dec 2008
Location: Sacramento, CA
Posts: 4,568
Yup Midian has it right.

Don't put the "http://www.youtube.com/watch?v=" part of the link.

Twitter: @Zincous
10-22-2010, 11:21 PM
#4
Joined: Aug 2009
Posts: 1,237
Quote:
Originally Posted by MidianGTX View Post
Test.

Edit: Ba-ding! You only need the part after "watch?v=", so in this case it's:

YouTube: [url=http://youtube.com/watch?v=XyzN2AHcKek]video[/url]

YouTube: video
Quote:
Originally Posted by Zincous View Post
Yup Midian has it right.

Don't put the "http://www.youtube.com/watch?v=" part of the link.

Thanks. My memory doesn't work in sync with HTML codes.

Ironic how i used that same vid when i couldn't get the codes working :P