★ TouchArcade needs your help. Click here to support us on Patreon.

Help! Did anyone know how to upload an video?

11-02-2010, 12:11 AM
#1
Joined: Jun 2010
Posts: 143
Help! Did anyone know how to upload an video?

Help!
Did anyone know how to upload an video to the forum?
Thank you so much!
11-02-2010, 12:34 AM
#2
Joined: Feb 2010
Location: Los Angeles
Posts: 2,255
You can only embed youtube.
11-02-2010, 12:40 AM
#3
Joined: Sep 2010
Location: Brisbane, Australia
Posts: 192
Quote:
Originally Posted by Arroyo Sue View Post
Help!
Did anyone know how to upload an video to the forum?
Thank you so much!
To embed a video, when you're composing your message, use this:
[youtube(close square brackets)xxxxxxxxxxxx[/youtube(close square brackets)

Sorry, had to change that from how it would normally appear otherwise it was putting up an empty space for a YouTube clip that didn't exist

The "xxxxxxxxxxxxx" is whatever comes up in the url for your YouTube video after the = sign. So, for example, with my vid the url looks like this:
http://www.youtube.com/watch?v=dy8s4JY86U0
So I would use the dy8s4JY86U0 between youtube and /youtube

Hope that helps! It's kinda confusing to explain when not able to actually show the code.

Last edited by 5th World; 11-02-2010 at 12:44 AM.
11-02-2010, 12:51 AM
#4
Joined: Jun 2010
Posts: 143
Quote:
Originally Posted by Cilo View Post
You can only embed youtube.
Could you make it more clear please? I have tried everything on the toolbar but it doesn't work. I would appreciate if you could pointed out which one should i use. Thanks a lot!

11-02-2010, 12:55 AM
#5
Joined: Jun 2010
Posts: 143
I got it! Thank you so much!