★ TouchArcade needs your help. Click here to support us on Patreon.

No way to disable game center push notifications?

11-02-2010, 02:35 AM
#1
Joined: Oct 2010
Posts: 307
No way to disable game center push notifications?

I have push notifications disabled, but game center still alerts me when I have a friend request. It's a battery sucker, and game center isn't in the multitasking bar either. Any way to disable this?
11-02-2010, 06:53 AM
#2
Joined: Dec 2008
Location: Upstate NY/USA
Posts: 2,409
settings/notifications/gamecenter

11-02-2010, 07:20 AM
#3
Joined: Dec 2008
Location: Upstate NY/USA
Posts: 2,409
Quote:
Originally Posted by Coldar View Post
settings/notifications/gamecenter
Edit: to quick to read. I'll shut mine off and see as well.
11-02-2010, 11:41 PM
#4
Joined: Oct 2010
Posts: 307
I have notifications disabled (from the moment I got my iphone), and I still get friend alerts.
Seems like game center is using private APIs.
11-03-2010, 12:07 AM
#5
Joined: Feb 2010
Location: Los Angeles
Posts: 2,255
I had the same problem recently as well, I have badges enabled but sounds and alerts off and it still pushes the annoying horn sound through which can be a bit embarrassing at work.
11-16-2010, 05:40 AM
#6
Joined: Sep 2010
Posts: 5
Quote:
Originally Posted by Cilo View Post
I had the same problem recently as well, I have badges enabled but sounds and alerts off and it still pushes the annoying horn sound through which can be a bit embarrassing at work.
I have exactly the opposite problem... I do not receive any Game Center notifications at all Recently, I added a friend, he was notified and confrmed my request. He sees my in his buddy list, but I don't see him... Any ideas on how to fix this? I tried to enable/disable notifications in the settings menu for GameCenter, but no results... thanx in advance
11-16-2010, 05:59 AM
#7
Joined: Jan 2010
Location: Hong Kong
Posts: 960
Send a message via ICQ to rogerchiu Send a message via MSN to rogerchiu Send a message via Skype™ to rogerchiu
Quote:
Originally Posted by MaeK View Post
I have exactly the opposite problem... I do not receive any Game Center notifications at all Recently, I added a friend, he was notified and confrmed my request. He sees my in his buddy list, but I don't see him... Any ideas on how to fix this? I tried to enable/disable notifications in the settings menu for GameCenter, but no results... thanx in advance
Check the GameCenter app. And check the lower left corner. If it said "Sandbox" then it is a private mode. Logout and login again.
It will happened when you try some beta game with is not released and used GC.

Beta Tested: 34 apps and games.
My Blog
11-16-2010, 06:44 AM
#8
Joined: Mar 2010
Posts: 14
I think you just have to kill the application with the double-homebutton-click
11-16-2010, 07:18 AM
#9
Joined: Sep 2010
Posts: 5
Quote:
Originally Posted by Tarroc View Post
I think you just have to kill the application with the double-homebutton-click
tried that already, but... nothing anyway, thanks for your reply