★ TouchArcade needs your help. Click here to support us on Patreon.

iPod 4G Multi-Touch Issue

02-26-2011, 06:57 PM
#1
Joined: Aug 2010
Location: Ripbum, Canada (seriously)
Posts: 510
iPod 4G Multi-Touch Issue

I've been meaning to post this for a long time, pretty much ever since League of Evil came out.

I have this problem with my iPod 4G where when I touch the screen simultaneously with two fingers (at the exact same time), the action the character carries out is slightly delayed. For instance, in League of Evil, when I touch the Move Arrow and the B Jump button at the same time and hold them, the character will stand there for half a second before jumping. However, if I start running THEN press and hold Jump, he jumps immediately.

This problem also occurs in The Blocks Cometh, Soosiz, and other platforming type games. It's quite annoying.

Check out this video to see what I mean: http://www.youtube.com/watch?v=M6LpUuXbhJw

Does anyone else have this issue?

Last edited by ZEROFACES; 02-26-2011 at 08:03 PM.
02-26-2011, 08:06 PM
#2
Joined: Aug 2010
Location: Ripbum, Canada (seriously)
Posts: 510
I just played both of these games on my iPod 2G and there are NO lag issues, so this is a problem only my 4G experiences.

02-26-2011, 08:21 PM
#3
Joined: May 2010
Posts: 975
That is a strange problem, Im assuming that restarting the device did no good. Have you tried doing a complete restore? I know not the funnest thing to do but might help your issue.

Let me know if you can figure out the issue.
02-26-2011, 08:38 PM
#4
Joined: Jul 2010
Posts: 1,913
reset all your settings, reinstall the game, restore, try new iOS
02-26-2011, 10:35 PM
#5
Joined: Jul 2009
Location: Melbourne, Australia
Posts: 2,585
I've noticed it on all of my apple devices (iPod 2, 3, 4, iPad)

Specifically in Jet Car Stunts.

Games I have beta tested: Minigore, Cogs, Guerilla Bob, Above and Beyond: Air Combat, Baseball Superstars 2010, 33rd Division, Cash Machine, 5 star General, Flick Football... Possibly some other ones I;ve forgotten
02-26-2011, 11:38 PM
#6
Joined: Aug 2010
Location: Ripbum, Canada (seriously)
Posts: 510
*Sigh...

Alright, I thought it was going to come to this. I'm going to just "Restore".

I'll post the results shortly....
02-27-2011, 12:58 PM
#7
Joined: Aug 2010
Location: Ripbum, Canada (seriously)
Posts: 510
I did a FULL Restore, right back to factory settings. Loaded up League of Evil and.....LAG!!!

So far I have:
Performed a Hard Reset on my iPod
Deleted and reinstalled LeO
Performed a Full Restore on my iPod

Anyone have any other suggestions?!
02-27-2011, 01:32 PM
#8
Joined: May 2010
Posts: 975
Your not jailbroken are you? Sorry to go through all that trouble for nothing
02-27-2011, 01:36 PM
#9
Joined: Jul 2010
Posts: 1,913
Quote:
Originally Posted by ZEROFACES View Post
I did a FULL Restore, right back to factory settings. Loaded up League of Evil and.....LAG!!!

So far I have:
Performed a Hard Reset on my iPod
Deleted and reinstalled LeO
Performed a Full Restore on my iPod

Anyone have any other suggestions?!
Try 4.1 or 4.2.1 or 4.0


Quote:
Originally Posted by SirAwesome View Post
Your not jailbroken are you? Sorry to go through all that trouble for nothing
Jailbreaking will not slow it down
02-27-2011, 02:55 PM
#10
Joined: Aug 2010
Location: Ripbum, Canada (seriously)
Posts: 510
Quote:
Originally Posted by SirAwesome View Post
Your not jailbroken are you?
Nope. And neither is my iPod

Quote:
Originally Posted by Epox View Post
Try 4.1 or 4.2.1 or 4.0
How so?
I'm running 4.2.1