★ TouchArcade needs your help. Click here to support us on Patreon.

TestFlight Problems

03-24-2012, 09:29 AM
#1
Joined: Sep 2010
Posts: 484
TestFlight Problems

Dear All,

I am new to this beta testing scene on TestFlight.

I have received 2 invitations on TestFlight, and have successfully accepted both invitiations.

However, I have come to huge problem. I am unable to install any of the apps that are available to me within the TestFlight app. I have tried lots of methods, but I am still unable to install TestFlight OTA distributed apps into my iPad.

I have even re-registered my device over the TestFlight website using my iPad twice.

Made sure to check that my UDID is correct (which it is) and also made sure to check that I have the TestFlight app profile in my iPad.

I am at a lost as to what to do now. I cannot install any of the apps made available to me on the TestFlight app list on my iPad.

This iPad is not jailbroken, and is totally brand new. I am able to install all of my paid apps into my iPad from the Apple App Store over the air and also using my computer.

I am at a total loss. I tried searching the internet for any other user that might have the same problem as me, but, to no avail. I am unsure what else to do.

My new iPad has never been through any other beta testing before. This is its first time. My previous iPad had successfully beta tested tons of apps for developers. But this is the first time I'm having this problem.

It allows me to download the app, but when it reaches the install phase of stuff. It just goes "Unable to Download Application" "App Name could not be installed at this time"

If you've got any tips as to how to solve this problem. Please do let me know!

I thought it was only the problem of one app. But, after being accepted for my 2nd beta test, I was still unable to install the second one.

GameCenter / plus+ / Crystal ID: MeteorFlare
OpenFeint: MeteorFlye
05-01-2012, 04:30 AM
#2
Joined: Mar 2011
Location: Melbourne, Australia
Posts: 795
Sorry to bump this up, but I got this problem too now, and nothing seems to be getting the app to download/install.

05-01-2012, 04:56 AM
#3
Joined: Dec 2011
Location: Somewhere in the spiritual realm
Posts: 599
I was getting an error a few days ago "unable to install ____"

But then I installed test flight on my iPhone and did it there instead. (the problem was occurring on iPad)

Since their design overhaul alot of people have been having problems...it's probably an error on TFs behalf .. If you have another device try to install it on there..
05-01-2012, 06:10 AM
#4
Joined: Aug 2009
Posts: 1,187
Yeah this has been a problem for me too. I emailed the testflight team but am still waiting for a response.

Game Center: B34$T
Proud beta-tester for a bunch of cool games.
Dual-stick shooter fan
05-01-2012, 08:24 AM
#5
Sorry that I`m asking but are you all on an new iPad (iPad 3) or on an iPad 2?

Last edited by Sanuku; 05-01-2012 at 08:30 AM.
05-01-2012, 08:32 AM
#6
We have been getting the same errors.

Unfortunately, we have not been able to replicate the issues consistently. Also, it must not be related to just iPad 3s because we're getting the error on our iPad 1s and iPhone 4S.
05-01-2012, 03:17 PM
#7
Joined: Aug 2009
Posts: 1,187
I'm having problems on my 4th Gen and the steps that support gave didn't help. I'm going to have to restore my iPod and try to see if that fixes the problem.

Game Center: B34$T
Proud beta-tester for a bunch of cool games.
Dual-stick shooter fan
05-02-2012, 01:44 AM
#8
Joined: Mar 2011
Location: Melbourne, Australia
Posts: 795
I'm having the problem on my iPad 2.
05-02-2012, 08:50 AM
#9
It seems like there's an issue with Testflights beta feature that lets Devs add devices without making a new build.

From what we see here, to get that to work properly you have to install your beta games through Safari. It won't work if you go through the testflight app or your email.

Go to Testflightapp.com and install you're game from there. That seems to work.

Looking for a writer? PM me

Game Designer of:
Family Feud 2 My First Huge Apple Feature!
Pickpawcket
And a bunch of other games you've never heard of!
05-02-2012, 12:22 PM
#10
Joined: Aug 2009
Posts: 1,187
Nope. I've only tried downloading from Safari and I still cannot get a download. A full restore, removing the provisioning file and reregistering the device hasn't helped either .

Game Center: B34$T
Proud beta-tester for a bunch of cool games.
Dual-stick shooter fan