Support our Sponsors:

Go Back   Touch Arcade > Developer Discussion > Public Game Developers Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 07-08-2013, 06:03 AM
emorrisgames emorrisgames is offline
Member
iPod Touch (5th Gen), iOS 6.x
 
Join Date: Jul 2013
Location: Sydney, Australia
Posts: 44
Default Looking for beta testers (Gleamer - a new platformer)

EDIT:

Beta applications now closed. Thanks everyone.


Hi everyone.

I'm currently looking for testers for my new one-touch twitch/puzzle platformer (thread in upcoming games - http://forums.toucharcade.com/showthread.php?t=195389)

It's a universal app, and should run on any device from iPhone 3GS and newer, running iOS 5.0 and up.

I would appreciate it if anyone can spare the time to help test it out. Thanks a lot.


Last edited by emorrisgames; 07-09-2013 at 03:44 PM..
Reply With Quote
  #2  
Old 07-08-2013, 07:38 AM
Darklord1011 Darklord1011 is offline
Senior Member
iPad (4th Gen), iOS 6.x
 
Join Date: Jun 2013
Posts: 103
Default

Request Sent Count Me In.
Reply With Quote
  #3  
Old 07-08-2013, 07:46 AM
emorrisgames emorrisgames is offline
Member
iPod Touch (5th Gen), iOS 6.x
 
Join Date: Jul 2013
Location: Sydney, Australia
Posts: 44
Default

Thank you kindly
Reply With Quote
  #4  
Old 07-08-2013, 12:08 PM
shortandnoisy shortandnoisy is offline
Member
iPhone 5, iOS 6.x
 
Join Date: Sep 2012
Location: UK
Posts: 57
Default

Applied. Been looking out for this one.
Reply With Quote
  #5  
Old 07-08-2013, 02:26 PM
mlago9 mlago9 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 19
Default

I applied and will be looking forward to testing the game! Good luck guys!
Reply With Quote
  #6  
Old 07-08-2013, 03:42 PM
emorrisgames emorrisgames is offline
Member
iPod Touch (5th Gen), iOS 6.x
 
Join Date: Jul 2013
Location: Sydney, Australia
Posts: 44
Default

Thank you everyone.

I'm really interested now in getting people who have an iPad 1 or iPhone 3GS. If you own either of these I would really appreciate your help.

Edit: I have accepted a lot of people, so check your emails

Last edited by emorrisgames; 07-08-2013 at 04:09 PM..
Reply With Quote
  #7  
Old 07-09-2013, 03:04 AM
Darklord1011 Darklord1011 is offline
Senior Member
iPad (4th Gen), iOS 6.x
 
Join Date: Jun 2013
Posts: 103
Default

I Am not able to install it, i have Ipad 4, with ios 6.1.3, not jailbreaken...

It gives me error , build is not available for your device.
Reply With Quote
  #8  
Old 07-09-2013, 03:26 AM
emorrisgames emorrisgames is offline
Member
iPod Touch (5th Gen), iOS 6.x
 
Join Date: Jul 2013
Location: Sydney, Australia
Posts: 44
Default

Quote:
Originally Posted by Darklord1011 View Post
I Am not able to install it, i have Ipad 4, with ios 6.1.3, not jailbreaken...

It gives me error , build is not available for your device.
Not sure what the error is, but I sent you a pm about it.

If anyone else would like to help test, there is still some space for you

http://tflig.ht/1bhSp5w
Reply With Quote
  #9  
Old 07-09-2013, 03:42 AM
Darklord1011 Darklord1011 is offline
Senior Member
iPad (4th Gen), iOS 6.x
 
Join Date: Jun 2013
Posts: 103
Default

Cool, it worked, installing now..
Reply With Quote
  #10  
Old 07-09-2013, 04:37 AM
emorrisgames emorrisgames is offline
Member
iPod Touch (5th Gen), iOS 6.x
 
Join Date: Jul 2013
Location: Sydney, Australia
Posts: 44
Default

Ok cool. Look forward to hearing your thoughts later.
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2012, TouchArcade.com, LLC.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2008 - 2011, TouchArcade.com. Privacy Policy / DMCA Copyright Agent